• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Dec 21, 2013
laj7108 Created: Dec. 21, 2013
The decision to not include an app that will work on the older IOS version was a poor choice by Directv. Version 2.0.15 of the app worked perfectly on the older IPads. Why not offer customers a choice depending on what IPad version they have? Sent from my iPad John
DIRECTV Forum  •
617617 views
0
View profile
Created: Dec 21, 2013
laj7108 Created: Dec. 21, 2013
DIrectv no longer supports the app for IPad 1 users. This is a bad decision in my opinion for customer service. You need IOS 6.1 on your IPad for their app to work. Unfortunately Apple has not released that version of the software to the first version of the tablet.
DIRECTV Forum  •
617617 views
0
laj7108 has no accepted solutions.
laj7108 has no activity.
Activity Feed for laj7108

Uploaded Images for laj7108

No images available.