• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Dec 22, 2013
larrylus Created: Dec. 22, 2013
yes..............no help On Sat, Dec 21, 2013 at 8:39 PM, litzdog911 <
DIRECTV Forum  •
3232 views
0
View profile
Created: Dec 21, 2013
larrylus Created: Dec. 21, 2013
I have three mini units On Sat, Dec 21, 2013 at 6:30 PM, litzdog911 <
DIRECTV Forum  •
3232 views
0
View profile
Created: Dec 21, 2013
larrylus Created: Dec. 21, 2013
Well, since original post all the tvs are screwed up. The minis all keep losing signal when on and if I press most any remote buttons. The main unit is only one with continual reception but on and of Pandora. What a mess. After reading the tech blogs I am only further confused and believe the genie system is unfixable. Seems my only solution is to get rid of DTV but I'm s...
DIRECTV Forum  •
3232 views
0
View profile
Created: Dec 21, 2013
larrylus Created: Dec. 21, 2013
Your are correct on model number. There have been NO error messages, simple loss of video and sound. Situation has become worst. When tv working simple attempt to change channel stops signal. Some functions of remote will not operate properly. Cannot get menu to come up. I have previously tried switching from hdmi and component and has no effect on problem. Loss of signal...
DIRECTV Forum  •
3232 views
0
View profile
Created: Dec 20, 2013
larrylus Created: Dec. 20, 2013
model number of unit is CV1-700, it is connected to tv via both hdmi and 12pin connector (cause directv said a know issue with my vizio tv with hdmi Tried switching boxes with a tv working find and.................got no signal at all!! I'm very confused. Larry
DIRECTV Forum  •
3232 views
0
View profile
Created: Dec 20, 2013
larrylus Created: Dec. 20, 2013
Not sure Genie upgrade was wise. Problems constantly. Newest one involved one (of 4) sat. TV's is regularly losing signal for under a minute before it returns. Checked cable, reset, no help... Any suggestion other than leaving Direct tv???
DIRECTV Forum  •
616616 views
larrylus has no accepted solutions.

Uploaded Images for larrylus

No images available.