• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Feb 2, 2014
zepians Created: Feb. 2, 2014
I ended up having to do a complete hard reset. There were other issues my phone was having as well, such as connectivity problems - for some reason even though the phone was showing I was connected to my WiFi I was unable to access the web or anything - no email, facebook, browser, nothing. I would get a message like 'connection error', in which case I would have to power...
Wireless Forum  •
7,9677967 views
0
View profile
Created: Jan 24, 2014
zepians Created: Jan. 24, 2014
I have a Samsung Galaxy Note i717 (the first Note). Just recently I noticed that my 4G LTE icon on the top of my phone's screen is showing up along with my wifi icon, and therefore my phone is running on the mobile data rather than wifi, which caused me to go over the stupid data limit and I was charged for a new data cycle. Anyways, according to my phone, I AM connected ...
Wireless Forum  •
8,5378537 views
View profile
Created: Apr 10, 2013
zepians Created: Apr. 10, 2013
I went to speedtest.net and it showed me a ping of 26ms; download speed of 2.04mbps; and upload speed of .43mbps
Internet Forum  •
1,2021202 views
0
View profile
Created: Jan 18, 2013
zepians Created: Jan. 18, 2013
I bought the Pro high speed internet package about 6 years ago. I purchased that one specifically for the photo, movie and music downloads. I've been noticing in the last year or so that it has been taking forever to download pictures, music, and Youtube videos. Everything on my computer checks out fine. Any ideas as to why it has gotten so slow?
Internet Forum  •
1,4851485 views
View profile
Created: Nov 23, 2011
zepians Created: Nov. 23, 2011
Sitnsidewayz, I did as you suggested with my email settings and so far so good.
Wireless Forum  •
473473 views
0
View profile
Created: Nov 21, 2011
zepians Created: Nov. 21, 2011
Thanks for your quick replies. Redpoint73, I do not have an extra SD card to try, unfortunately. Sitnsidewayz, I plugged my phone into my computer via the cable and did the hard drive feature. Once there, I was able to see all the files, including Zedge, on my computer. Within Zedge, I saw all my downloaded wallpapers. I unplugged my phone from the computer, went into the...
Wireless Forum  •
498498 views
0
View profile
Created: Nov 19, 2011
zepians Created: Nov. 19, 2011
I've noticed these disappearing on my Inspire 4G. I have my email account set up for my MSN account. I notice that when I get emails, they only stay on my phone for a few days, then are somehow deleted. Sometimes I need to refer to an email when I am out and about, but when I go to my email account the email(s) are gone. I have to wait to get home and use my home computer...
Wireless Forum  •
534534 views
View profile
Created: Aug 25, 2011
zepians Created: Aug. 25, 2011
Satchev, thank you for your advice. It worked!!
Wireless Forum  •
1,5761576 views
0
View profile
Created: Aug 24, 2011
zepians Created: Aug. 24, 2011
I've had my Inspire for about two months now, with no problems with the wifi whatsoever. Earlier today I left home, used some data while out and about, and when I came home, my Inspire will not connect to my wifi. When I go to 'settings', it shows that it is scanning, connecting, obtaining the wifi address, then then it disconnects. It keeps repeating the cycle. I've shut...
Wireless Forum  •
1,6071607 views
View profile
Created: Aug 10, 2011
zepians Created: Aug. 10, 2011
Hi Ann, thanks for the tip. Unfortunately that doesn't seem to be the problem. It's really weird. I have a full WiFi signal, and the phone even has the little 'Sync' icon on the top to show that it is Syncing. But nothing happens; I still get a 'connection error' or 'failed to retrieve data' when trying to access some sites. It's just extremely annoying when I grab my pho...
Wireless Forum  •
388388 views
0
View profile
Created: Aug 6, 2011
zepians Created: Aug. 6, 2011
I've had my HTC Inspire 4G for a couple months now. Lately, I've noticed that it will not sync in the mornings. I keep it turned on (although it's in 'sleep' mode) and plugged into the charger overnight. In the mornings, I find that at some point overnight it has stopped syncing. For example, my Facebook, Twitter and Weather is not updated, and when I tap on 'Refresh' I g...
Wireless Forum  •
435435 views
View profile
Created: Jul 12, 2011
zepians Created: Jul. 12, 2011
@Ann154 - correct, the stock ringtones would not work either; it just seemed stuck on QuietlyBrilliant, even when I had another ringtone chosen (indicated by the green dot) and hit apply. @MrSteve - Thank you for your tip, it worked! I guess it just had a little glitch and stuck on QuietlyBrilliant. Your suggestion fixed it and my chosen ringtone showed up as the ringtone...
Wireless Forum  •
795795 views
0
zepians has no accepted solutions.
zepians has no activity.
Activity Feed for zepians

Uploaded Images for zepians

No images available.