• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Mar 24, 2014
bedchevy Created: Mar. 24, 2014
Hello you mentioned that you have GenieGo working on a Dell Venue 8 Pro. I purchased one last week and loaded GenieGo fine, downloaded my recordings and all was fine. The next night it was looking to do windows updates and all so I allowed them to go and the next day (while flying) it would not work. So I tried to reinstall now I am getting the error "Missing one or more ...
DIRECTV Forum  •
3939 views
0
View profile
Created: Mar 23, 2014
bedchevy Created: Mar. 23, 2014
after Installing a cable from SMW to Router all seems to be working.
DIRECTV Forum  •
141141 views
0
View profile
Created: Feb 17, 2014
bedchevy Created: Feb. 17, 2014
Well I made Progress but not 100% there yet. I had originally taken an older HR23 out of the system, Figuring the HR44 with the Minis and the GenieGo would all be more compatible with less complications, After doing some readings in other posts I added it back in and to my surprise if I tried something on that Box it would work just fine, I could stream the Show immediate...
DIRECTV Forum  •
141141 views
0
View profile
Created: Feb 16, 2014
bedchevy Created: Feb. 16, 2014
I have done a complete Reset of the HR44, then Recorded Portions of several Programs and completed a 30 Sec reset of the GenieGo. Still same message. I Can defiantly see lights on the Router (Siemens Gigaset SE567 Firewall has been Turned off) Start to Flash as though Data is at least trying to Transfer. I have a 6 min Recording of Good Morning America have waited an hour...
DIRECTV Forum  •
141141 views
0
View profile
Created: Feb 16, 2014
bedchevy Created: Feb. 16, 2014
I have recently installed my new Genie HR44 with two wired Genie Mini Clients. Everything with the Initial install appears to work, I am able to use my iPhone, Nexus 7 and Original Surface Pro 8.1, with Live Streaming And all VOD seem to be working on the DirecTV system. This Install was fairly simple except, hour and a half call with 3 csr's. there was some kind of a pro...
DIRECTV Forum  •
1,5151515 views
bedchevy has no accepted solutions.
bedchevy has no activity.
Activity Feed for bedchevy

Uploaded Images for bedchevy

No images available.