• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Sep 20, 2013
fedup1942 Created: Sep. 20, 2013
Do you mean the one that I see as posted 5:11? Yes. And as I stated, no buttons - fast forward, forward, reverse, fast reverse or the slider are available while 'streaming'. The quote from the email response 'Please note that when streaming, only the Play and Pause buttons are available. ' confirms that point. Per the manual, page 9 'Streaming is the process of instantly ...
DIRECTV Community  •
2828 views
0
View profile
Created: Sep 20, 2013
fedup1942 Created: Sep. 20, 2013
I spent 45 minutes on the phone last evening on 2 calls (dis-connected on a transfer and had to call back) to tech support and talked to 4 people in an attempt to resolve this 'problem'. I was finally told they had to do more research and call me back. I was watching a recording program and the 'trick play' buttons were grayed out and there was no ability to move the slid...
DIRECTV Community  •
2828 views
0
View profile
Created: Sep 19, 2013
fedup1942 Created: Sep. 19, 2013
This problem still exists. I just downloaded/purchased GenieGo per dcd's suggestion on my DirecTV2PC problem. I can't say I'm a happy camper if this is what I'm stuck with.
DIRECTV Community  •
2828 views
0
View profile
Created: Sep 14, 2013
fedup1942 Created: Sep. 14, 2013
I bought a new monitor, same problem – can’t get past the program description. Connected the laptop to a HDMI TV and got the ‘blue screen’ blaming igdpmd64.sys . I GIVE. I guess I will investigate the GenieGo device.
DIRECTV Community  •
1010 views
0
View profile
Created: Sep 13, 2013
fedup1942 Created: Sep. 13, 2013
I read all about the HDCP stuff before, but thought that since I was seeing something (my Playlist) that was not a problem. Unfortunately, that seems not to be the case. I'm using an external monitor (Acer LCD E181H) connected via a Targus USB 3.0 DV Dock. When I use the laptop monitor, rather than a frozen screen I get the ‘blue screen’ blaming igdpmd64.sys . Microsoft s...
DIRECTV Community  •
1010 views
0
View profile
Created: Sep 12, 2013
fedup1942 Created: Sep. 12, 2013
As a follow up to my original question regarding where to connect the Ethernet cable, I've connected the cable from the router to the Genie and I've disconnected the Cinema Connection Kit – DCAW1R0-01. When I start DirecTV2PC, I see my Playlist. When I select a program the description appears. When I select Play, the circle spins, the tracker (little thing that shows wher...
DIRECTV Community  •
980980 views
View profile
Created: Sep 12, 2013
fedup1942 Created: Sep. 12, 2013
Thanks guys.
DIRECTV Community  •
00 views
0
View profile
Created: Sep 12, 2013
fedup1942 Created: Sep. 12, 2013
Since it is recommended not to use wireless with DirecTV2PC, how do I connect an Ethernet cable to my Genie? I have the Cinema Connection Kit – DCAW1R0-01 which has an Ethernet connection as does the Genie. Which one do I connect?
DIRECTV Community  •
258258 views
View profile
Created: Aug 14, 2013
fedup1942 Created: Aug. 14, 2013
I plugged the S-Video and composite into another TV. There was no signal. According to DirecTV removing the HDMI makes no difference as the S-Video and composite are supposed to be active at all times. When this setup worked originally about 6 weeks ago, the S-Video and HDMI were both connected. peds48, I'm not sure what you're referring to with the "HD stick". If you are...
DIRECTV Community  •
4646 views
0
View profile
Created: Aug 14, 2013
fedup1942 Created: Aug. 14, 2013
I installed the Playback Advisor, ran it and got a couple red circles, but that doesn't appear terminal. I installed the DirectTV2PC, it found my receiver (Genie), but the screen goes blank after the "...installing codecs" message. What am I doing wrong?
DIRECTV Community  •
9696 views
View profile
Created: Aug 14, 2013
fedup1942 Created: Aug. 14, 2013
After spending time with DirecTV support it was confirmed that my S-Video was not working. They never resolved it, but told me about DirecTV2PC as a different option. I've loaded and installed everything, but I can't get any more than "Installing codecs" and the screen goes blank. I'll try another thread to resolve that. Thanks to all that contributed suggestions.
DIRECTV Community  •
4646 views
0
View profile
Created: Aug 14, 2013
fedup1942 Created: Aug. 14, 2013
There is a dongle available for the 850 that plugs into the side and contains S-Video and Composite connections. http://www.hauppauge.com/site/webstore2/webstore_avcable-hvr.asp . This setup has worked previously with the same laptop and Genie. Hauppauge had an upgrade (don't you love those things?) and now it doesn't work. In my discussions with Hauppauge, they suggested...
DIRECTV Community  •
4646 views
0
View profile
Created: Sep 14, 2013
fedup1942 Created: Sep. 14, 2013
I bought a new monitor, same problem – can’t get past the program description. Connected the laptop to a HDMI TV and got the ‘blue screen’ blaming igdpmd64.sys . I GIVE. I guess I will investigate the GenieGo device.
DIRECTV Community  •
1010 views
0
fedup1942 has no activity.
Activity Feed for fedup1942

Uploaded Images for fedup1942

No images available.