• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jan 11, 2016
kazbear123 Created: Jan. 11, 2016
I have canceled my account and recived the return equipment email. However, the list of equipment to return included hardware I dont have. I got Uverse for internet only, but this is the list I got to return: Return Due Date: 01/29/2016 List of items to return: 2Wire Model: 5031NV-030 Serial: 25141N025409 Wireless Access Point (WAP) Wireless Access Point (WAP) power cord ...
U-verse Forums  •
147147 views
View profile
Created: Jan 21, 2015
kazbear123 Created: Jan. 21, 2015
Has anyone had this problem fixed? This issue showed up for me about a year and half ago, and its been getting worse. Had Tech out a couple times over the last couple months...
Internet Forum  •
12,64612K views
0
View profile
Created: Jan 19, 2015
kazbear123 Created: Jan. 19, 2015
I have had poor internet service for over a year now. After several years of no problems, suddenly its all whack. I thought it might be due to my equipment, since i had the same stuff since I originally started with bellsouth.net. So, I bout a new AT&T modem, and even a new Wireless router. Still, its the same thing. I have had AT&T out here a couple times. The tech isola...
Internet Forum  •
12,57712K views
0
View profile
Created: Mar 5, 2014
kazbear123 Created: Mar. 5, 2014
I appreciate all your answers. It has helped me understand whats going on. I double checked a couple of things. 1. Receiver changing channels to record - This is happening to 2 R 16s in my house, so I assume its the same for any. The music channel is being changed in order to record a show, even though there is only one show to record. 2. First Run Only - This does not wo...
DIRECTV Forum  •
99 views
0
View profile
Created: Mar 4, 2014
kazbear123 Created: Mar. 4, 2014
OK. I will check that out. And just to be sure. It worked correct on the Tivo. So is there different coding information?
DIRECTV Forum  •
99 views
0
View profile
Created: Mar 4, 2014
kazbear123 Created: Mar. 4, 2014
I will check that out. Just got an example from my wife on the First Run Only feature. I have set this DVR up a week ago. We set it to record Real Housewives of NYC. Only record first run. The new season has not yet started and it continues to record old repeats. Is this how its supposed to work?
DIRECTV Forum  •
99 views
0
View profile
Created: Mar 4, 2014
kazbear123 Created: Mar. 4, 2014
Thank you. When I said features that are not working, I am referring to the Record First Run only issue I am having. However, as I just set this up, perhaps it is a matter of it recording all next episodes regardless of content. Just not working the same way as the 708 right now. I will look at it again to be sure. Thanks! There are other things that are different/annoyin...
DIRECTV Forum  •
99 views
0
View profile
Created: Mar 4, 2014
kazbear123 Created: Mar. 4, 2014
I recently had to replace my Philips DSR 708 (DirecTV said they would have forced a replacement soon anyway). They replaced it with an R 16. I know there are differences which we will have to get used to, but as far as I can tell, there are features that just dont work. Setting up to record first run only is the biggest. I have read that this might have something to do wi...
DIRECTV Forum  •
733733 views
View profile
Created: Sep 16, 2011
kazbear123 Created: Sep. 16, 2011
Wow. That's not what I said in my response. Seriously, that's strange. I replied via email... I will paste it here. Yes. Same spot. Had it freeze the whole TiVo one time too. Had to reset. Replayed and it would freeze the unit at the same spot. I guess its time for a new hard drive.
DIRECTV Forum  •
00 views
0
View profile
Created: Sep 16, 2011
kazbear123 Created: Sep. 16, 2011
No just one cable goes to the input
DIRECTV Forum  •
00 views
0
View profile
Created: Sep 16, 2011
kazbear123 Created: Sep. 16, 2011
Every time I record the daily show on comedy central, the playback is stuttery and...bad(like when there is a storm). its the only show recording at that time. Also see the same effect on bravo and vh1. Watching live is not a problem. I have not noticed if its one receiver over another, bit it does appear to only be those channels.
DIRECTV Forum  •
382382 views
View profile
Created: Sep 8, 2011
kazbear123 Created: Sep. 8, 2011
I was expecting to be able to have access to all these movies and shows at no extra cost. So far, most everything that comes up on the CinemaPlus channel has been listings to movie channels I dont subscribe to, listings to movies on the schedule from basic channels, or movies that cost ($3.99). There are also some TV Series that I can get (I only tried Alphas), Maybe I am...
DIRECTV Forum  •
564564 views
kazbear123 has no accepted solutions.
kazbear123 has no activity.
Activity Feed for kazbear123

Uploaded Images for kazbear123

No images available.