• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Aug 31, 2014
Chi3165 Created: Aug. 31, 2014
I've had a Samsung Tab 2 connected to my AT&T Wi-Fi for 6 months. Now all of a sudden it will not connect. I've removed the network and replaced it, but it just will not connect, even if I am right next to the AT&T router. Any suggestions?
Wireless Forum  •
968968 views
View profile
Created: Aug 31, 2014
Chi3165 Created: Aug. 31, 2014
I've been there, done that. I had AT&T, now have VErizon and I much prefer Verizon. With AT&T I'd get a signal in front of the house, but not in the back of the house. And I live in an urban area where the coverage should be great, but it just isn't. I wouldn't take AT& T back if it was free.
Wireless Forum  •
242242 views
0
Chi3165 has no accepted solutions.
Chi3165 has no activity.
Activity Feed for Chi3165

Uploaded Images for Chi3165

No images available.