• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Aug 27, 2014
spHeatherS Created: Aug. 27, 2014
Wow I got a reply back within 30 minutes and a technician is coming out TODAY. I am very impressed. This was a great suggestion from mibrnsurg. THANK YOU!
U-verse Forums  •
1,2161216 views
0
View profile
Created: Aug 26, 2014
spHeatherS Created: Aug. 26, 2014
A couple of weeks ago my Broadband 1 light went from green to blinking red. I still have service but the connection seems slower. I can't find anywhere what this light means when there is both a "Broadband 1" and a "Broadband 2" light. The Broadband 2 light is still a steady green. I have restarted the router and I get the same results after it boots back up and connects....
U-verse Forums  •
1,3181318 views
spHeatherS has no accepted solutions.
spHeatherS has no activity.
Activity Feed for spHeatherS

Uploaded Images for spHeatherS

No images available.