• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Nov 30, 2014
Penny1000 Created: Nov. 30, 2014
I found that when I moved my HDMI cable from Port 1 to Port 2, and then changed my input setting from 1 to 2, my cut off screen issue was solved.
U-verse Forums  •
136136 views
View profile
Created: Jul 6, 2014
Penny1000 Created: Jul. 6, 2014
My picture was fuzzy in standard Def, prompting me to change the settings that the AT&T Tech had programmed in at set up (standard Def to HD). But, when I switched to 1080 pi, HD, my picture is now cut off. How can I fix this? I surely do not want to go back to fuzz and standard Def. Isn't that HD charge on my bill so that I can watch in HD?
U-verse Forums  •
4,9534953 views
0
Penny1000 has no accepted solutions.
Penny1000 has no activity.
Activity Feed for Penny1000

Uploaded Images for Penny1000

No images available.