• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: May 31, 2014
pos1den Created: May. 31, 2014
IpConfig/All under CMD works and gives me http://192.168.1.254/ as the address. Typing this into my browser now works when it didn't before. Perhaps someone up the hierarchy made things happen. Thanks. Will post with further info on setting up an open port.
U-verse Forums  •
191191 views
0
View profile
Created: May 31, 2014
pos1den Created: May. 31, 2014
Perhaps a private message will do. I wonder why ATT would deny the user privileges to their own router. Maybe because it's still under payment plan?
U-verse Forums  •
206206 views
0
View profile
Created: May 31, 2014
pos1den Created: May. 31, 2014
For a game I'm playing I need to manually find my Ip number and forwarding port. I don't know if I have a changing or static IP address and where or how to manage this. If I have to pay more for this feature I could end up mildly upset. Typing http://gateway.2wire.net or http://192.168.1.254 leaves my browsers loading for minutes until a error of some sort pops up. 404. C...
U-verse Forums  •
217217 views
pos1den has no accepted solutions.

Uploaded Images for pos1den

No images available.