• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jun 19, 2015
lilychan Created: Jun. 19, 2015
DirecTV, ATT... same thing unfortunately. https://support.directv.com/app/answers/detail/a_id/4259/~/directv-and-at%26t-merger-faq
U-verse Forums  •
724724 views
0
View profile
Created: Jun 17, 2015
lilychan Created: Jun. 17, 2015
I spoke to Rachel at Rewards Center. She checked my account and did not even know that I signed up for new service with Directv. Maybe this is a problem of internal communication within ATT? I would appreciate if someone can look into this matter and expedite issue of $100 rewards that I was promised last month. Thank you.
U-verse Forums  •
9999 views
0
View profile
Created: Jun 10, 2015
lilychan Created: Jun. 10, 2015
I chatted with Keinicia today from Rewards dept. She said her records show that my DTV service started 5/12 so contact back if I don't get anything before 6/12. That's day after tomorrow so I guess I will have to go through this process again soon.
U-verse Forums  •
145145 views
0
View profile
Created: Jun 10, 2015
lilychan Created: Jun. 10, 2015
I just added DirecTV in my U-Verse bundle. However, DirecTV is not showing up in My ATT. How do I include DirecTV account in My ATT?
U-verse Forums  •
243243 views
View profile
Created: Jun 9, 2015
lilychan Created: Jun. 9, 2015
When I signed up for DirecTV as part of my U-verse bundle more than a month ago, I was promised $100 Rewards card. I just checked MY AT&T as well as AT&T Rewards and there is nothing. I remember the rep telling me that I should get it about 2 weeks after confirmed activation of DirecTV and it's been much more than that. It's annoying that I can't just email AT&T about thi...
U-verse Forums  •
188188 views
View profile
Created: May 2, 2014
lilychan Created: May. 2, 2014
I checked my reward status on the reward center today. I am supposed to receive $150 but what shows up is only $25 reward. I am not redeeming the $25 since it was $150 reward card that I was promised when I put in the order for Apr. 11 installation. Can someone please let me know when I can receive the $150 reward card?
U-verse Forums  •
1,2021202 views
View profile
Created: Apr 14, 2014
lilychan Created: Apr. 14, 2014
It would probably have been quicker for you to go in and change the RG settings than to go to each of your devices and changing the connection settings on each one. Sadly I am not as tech saavy. I did end up going into each of my devices and changing the connection settings. The printer took the longest time as I could not figure out how to make the change. After much fru...
U-verse Forums  •
247247 views
0
View profile
Created: Apr 14, 2014
lilychan Created: Apr. 14, 2014
Or, he could have given you the option of how you want to set it up. Let you know what your choices are. He did neither of the above. That is why I had to change the password of each of my wireless devices to match the new modem.
U-verse Forums  •
271271 views
0
View profile
Created: Apr 12, 2014
lilychan Created: Apr. 12, 2014
It turns out there was a service outage in my area (for 3 days!) which fortunately resolved today. Meanwhile the TV installer came yesterday and replaced our router with a new one to "accommodate the TV addition". But because of that all our wireless network devices (cell phone, printer, laptop, etc.) had to be reconfigured. Shouldn't the installer have been able to config...
U-verse Forums  •
330330 views
0
View profile
Created: Apr 11, 2014
lilychan Created: Apr. 11, 2014
I suddenly lost Uverse internet/ phone connection 2 days ago. Red light for Broadband was blinking. I called Tech Support (Michael) who scheduled repair service next day to check outside connection. I was told I would get confirmation phone call when repair work is complete. I never got any phone call but when I came home from work the internet was working so I assumed it...
U-verse Forums  •
382382 views
lilychan has no accepted solutions.
lilychan has no activity.
Activity Feed for lilychan

Uploaded Images for lilychan

No images available.