• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jan 8, 2015
JMClay Created: Jan. 8, 2015
Thank you Setherson. I will call customer service and push to get a tech to come out and look at the equipment. Thanks again!
U-verse Forums  •
1,0081008 views
0
View profile
Created: Jan 8, 2015
JMClay Created: Jan. 8, 2015
I moved almost 3 months ago and since then I am continuously having to re-setup my wireless receiver in my bedroom. My wireless receiver always loses the connection after 12am, every 2-3 weeks. I follow the instructions on the screen and it can take up to an hour or more for the wireless receiver to reconnect. It usually gets stuck on the black screen with the 3 dots that...
U-verse Forums  •
1,0271027 views
View profile
Created: Aug 3, 2014
JMClay Created: Aug. 3, 2014
Thank you. I'll send a PM through the U-versce Customer Service link.
U-verse Forums  •
414414 views
0
View profile
Created: Aug 3, 2014
JMClay Created: Aug. 3, 2014
Thanks for taking the time to reply and offer a suggestion. But the problem still exists. I even unplugged for 30 seconds both my receivers along with the DVR and modem and the problem was not resolved. In addtion to unplugging the equipment, I noticed a sticker on the DVR (model #VIP 1216) saying to hold down the power button for 10 seconds to reset it. Still nothing. Bu...
U-verse Forums  •
430430 views
0
View profile
Created: Aug 1, 2014
JMClay Created: Aug. 1, 2014
I would like to remotely control my DVR when I am away from home, but I am having problems with accessing my DVR on the Uverse.com website. I go to the TV listings, click on a show I would like to record, but the red buttons, "Record Series" or "Record Episode", do not show up. Also, when I click on "Recordings" or "Scheduled" at the top of the webpage, I get the error me...
U-verse Forums  •
469469 views
JMClay has no accepted solutions.
JMClay has no activity.
Activity Feed for JMClay

Uploaded Images for JMClay

No images available.