• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Apr 7, 2014
les02jen17 Created: Apr. 7, 2014
the hd light turning on is probably just a coincidence. the problem there is the DVR itself, which i think based on what you're describing, completely froze. your best bet is to call 800 288 2020 and let the reps handle it. they can check on it remotely and find out what the problem is.
U-verse Forums  •
232232 views
0
View profile
Created: Apr 6, 2014
les02jen17 Created: Apr. 6, 2014
So basically what you have right now is CVOIP. It's basically the same as the plain old telephone system, only the signal is digital, in tied with your internet service. So if the Residential Gateway's power is cut off (like in outages), you would lose both internet and phone service, and that's the reason why the battery backup unit is bundled with it. Im sorry to hear t...
U-verse Forums  •
346346 views
0
View profile
Created: Apr 6, 2014
les02jen17 Created: Apr. 6, 2014
I appreciate you writing a very comprehensive review of whatyour issue is and what you've done to try and fix it. Now, I'm not entirely sure if your service is U-verse High Speed Internet or AT&T's regular DSL, but regardless, it looks like based on the symptoms you've given, that you really need to replace your modem. It would be best to call 800 288 2020 though to ensur...
Internet Forum  •
1,4391439 views
0
View profile
Created: Apr 6, 2014
les02jen17 Created: Apr. 6, 2014
if the freezing happens only when you're watching recordings, I think it's safe to say that you indeed need to get your DVR replaced. i mean, you did mention that you've had it for 3 years and that's kind of the lifespan. but just to be sure, call 800 288 2020 and give the tech support reps a go at it--they have various tools that can detect which is the problem and would...
U-verse Forums  •
589589 views
0
View profile
Created: Apr 6, 2014
les02jen17 Created: Apr. 6, 2014
that's really nice to hear. if you really want to show your appreciation though, just answer the survey that you'll get from at&t on your email (if you get one) because that would be good on the representative's side. it might earn him a promotion or extra money because of his excellent performance. so dont be shy to express how good or bad the service was. we do value yo...
U-verse Forums  •
132132 views
0
View profile
Created: Apr 2, 2014
les02jen17 Created: Apr. 2, 2014
Also, it would help if you could provide us the internet speed package that you've signed up for. What's it called? Are you running file sharing applications (dropbox/google drive/bittorrent/etc) on your computer while you ran the speedtest? How many devices are connected (wirelessly/wired) to the Residential Gateway?
U-verse Forums  •
189189 views
0
View profile
Created: Apr 2, 2014
les02jen17 Created: Apr. 2, 2014
I might be able to help you. Can you tell me the make and model of your AT&T Residential Gateway?
U-verse Forums  •
578578 views
0
View profile
Created: Apr 2, 2014
les02jen17 Created: Apr. 2, 2014
For repairs/installations that requires a tech to come by the house, I would advise you to go to http://www.att.com/appointmentstatus . Just be ready with your 9 digit account number (BAN). It should contain the most updated information since it mirrors the information that the system currently has. Still, the best way is to call 800 288 2020.
U-verse Forums  •
394394 views
0
View profile
Created: Apr 2, 2014
les02jen17 Created: Apr. 2, 2014
If you have an HDTV and are using component cables or HDMI for the video input, provided that you have U450 (which includes HD by default) or U300/U200 + HD Technology, then you shouldnt have a problem getting HD channels. Aside from adjusting the aspect ratio on your TV, try adjusting it on the U-verse receiver (cable box) as well. Just try fiddling with both settings in...
U-verse Forums  •
161161 views
0
View profile
Created: Apr 2, 2014
les02jen17 Created: Apr. 2, 2014
Depending on how your Uverse TV service was set up, it could be connected to the wall via a coaxial cable. Try plugging it back in on the wall and then press the power button on your receiver (cable box) for 5 seconds. It will reboot. The sequence is like this: 3 white dots, "Rethink Possible" then "AT&T U-verse" logo with a spinning circle. Just wait a few moments and it...
U-verse Forums  •
4,0684068 views
0
View profile
Created: Apr 2, 2014
les02jen17 Created: Apr. 2, 2014
Change your password. Update your security information (security questions). Be wary of websites you visit that asks for your email address/personal information. Some websites masquerades as legit websites (and does it really well an average person wouldnt know the difference) asking you for a survey or asking you to subscribe to a newsletter etc. If you frequent public p...
U-verse Forums  •
685685 views
0
les02jen17 has no accepted solutions.

Uploaded Images for les02jen17

No images available.