• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Mar 15, 2015
gmorcos37 Created: Mar. 15, 2015
So I pmed attcustomercare and they claim: " There are no known issues at this time however." I'm not expecting for the 5.0 software will fix this issue since they don't think there is an issue
Wireless Forum  •
408408 views
0
View profile
Created: Mar 5, 2015
gmorcos37 Created: Mar. 5, 2015
Can you give us the details on this SMART phone reset? Was it anything special or was it the same reset they perform for all the phones? Did you ask them specifically for this? Also you are running 4.4.4. correct?
Wireless Forum  •
475475 views
0
View profile
Created: Feb 26, 2015
gmorcos37 Created: Feb. 26, 2015
Wasn't able to reflash my phone and now the GPS issues persist. This is ridiculous. I paid $20 when the GPS was working for an App that's uses GPS and now it doesn't work anymore. WHY cant we just get a fix?
Wireless Forum  •
530530 views
0
View profile
Created: Feb 9, 2015
gmorcos37 Created: Feb. 9, 2015
Got stuck into doing the OTA update and went back to 4.4.4 Now I will try my luck tmrw and hope that they still have the 4.4.2 software available to reflash.
Wireless Forum  •
665665 views
0
View profile
Created: Feb 8, 2015
gmorcos37 Created: Feb. 8, 2015
Take ur phone to an ATT "Service Center" and have them reflash ur phone to 4.4.2 Worked for me!
Wireless Forum  •
618618 views
0
View profile
Created: Jan 15, 2015
gmorcos37 Created: Jan. 15, 2015
It's a software issue, I did a hard reset but nothing fixed it, so I just went to a ATT service center and had them "reflash" my software to 4.4.2 again. GPS actually works again. Won't be updating again...
Wireless Forum  •
937937 views
0
View profile
Created: Dec 7, 2014
gmorcos37 Created: Dec. 7, 2014
So just swapped out my sim card, factory delete and reset the phone but still no improvement for GPS functionality what-so-ever.
Wireless Forum  •
1,5251525 views
0
View profile
Created: Dec 6, 2014
gmorcos37 Created: Dec. 6, 2014
Looks like it got deleted earlier but this is the article I was talking about. http://m.androidcentral.com/att-galaxy-note-3-now-getting-android-444-update-all-its-own
Wireless Forum  •
779779 views
0
View profile
Created: Dec 5, 2014
gmorcos37 Created: Dec. 5, 2014
http://m.androidcentral.com/att-galaxy-note-3-now-getting-android-444-update-all-its-own
Wireless Forum  •
720720 views
0
View profile
Created: Dec 5, 2014
gmorcos37 Created: Dec. 5, 2014
Check out the comments in this article, some have the same issue
Wireless Forum  •
852852 views
5
View profile
Created: Dec 5, 2014
gmorcos37 Created: Dec. 5, 2014
Well it's not a single issue with my phone only either.
Wireless Forum  •
852852 views
0
View profile
Created: Dec 5, 2014
gmorcos37 Created: Dec. 5, 2014
Ya it was "functional" with 4.4.2 but now it's completely useless. Will try the factory reset but doubt that will help as others are having the same issue.
Wireless Forum  •
894894 views
0
gmorcos37 has no accepted solutions.
gmorcos37 has no activity.
Activity Feed for gmorcos37

Uploaded Images for gmorcos37

No images available.