• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Mar 15, 2014
pokeywoozle Created: Mar. 15, 2014
Thanks for the response Jeffster, PM sent to ATTCustomerCare. Will see if that helps to get to the bottom of this. I hope so.
U-verse Forums  •
214214 views
0
View profile
Created: Mar 15, 2014
pokeywoozle Created: Mar. 15, 2014
Hi Everyone, Hoping that some of you folks can help me out with a problem I'm having, or at least point me toward the people that can. Here is what is going on: I have been an ATT customer from before it was ATT... I actually got my wireless service through Cingular if anyone remembers them. My wife and I used to have a U-verse account about two years ago, but it is close...
U-verse Forums  •
258258 views
pokeywoozle has no accepted solutions.
pokeywoozle has no activity.
Activity Feed for pokeywoozle

Uploaded Images for pokeywoozle

No images available.