• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: May 20, 2014
adrenaline1 Created: May. 20, 2014
Well I'm logged on/activated....seems to be working great. Getting about 11.6M down and 0.99M up. Close enough. SN margin is a bit on the low side, and tech said it was almost exactly the same at the NID as this from the modem: SN Margin (dB) 6.4 9.0 Line Attenuation (dB) 36.5 20.6 Output Power(dBm) 18.4 12.1 Ran a couple test file downloads at various sizes, and I'm curr...
U-verse Forums  •
201201 views
0
View profile
Created: May 19, 2014
adrenaline1 Created: May. 19, 2014
Thank you for the information and fast response! 1M is perfectly fine.....I wil be home all day tomorrow so I will try and catch the line tech and I'll post SN margins.
U-verse Forums  •
245245 views
0
View profile
Created: May 19, 2014
adrenaline1 Created: May. 19, 2014
Let me start out by saying I am happy about the idea of switching my Internet to U-verse, but I do have a concern also. I am signed up for the "Max" profile (ADSL2+). I cannot find a sure answer on the upload speeds, though. Seems it could be 768k, 1Mbit, 1.5Mbit, or anywhere in between. I have a friend who has the exact same ADSL2+ "Max" service and has for a while and g...
U-verse Forums  •
271271 views
View profile
Created: May 7, 2014
adrenaline1 Created: May. 7, 2014
that looks nice you did a great job fixing it. Is there anywhere within <20ft of the NID where you can drive a ground stake into the ground? IMO that would be the best option.
U-verse Forums  •
1,2391239 views
0
View profile
Created: May 5, 2014
adrenaline1 Created: May. 5, 2014
perhaps I meant ipdsl (its uverse without TV so same thing basically right?). rep said modem I'd get is "at&t ip ig51x internet gateway", cross-referenced this and it's apparently another model number for the NVG510. is there a way to start new service and use the Motorola 2210-02-1ATT? It appears to be Uverse compatible and I'd be fine with that one.
U-verse Forums  •
436436 views
0
View profile
Created: May 5, 2014
adrenaline1 Created: May. 5, 2014
Well I have made a decision after doing a ton of research. I want to get Uverse Internet, but I really do not want an NVG510 gateway. I want to be able to buy either 1. a modem-only type device or 2. a gateway that supports pair bonding on ADSL2+ I am PATIENTLY awaiting a new gateway device to be available for IPDSL users, preferably one that allows higher speeds with pai...
U-verse Forums  •
458458 views
View profile
Created: May 3, 2014
adrenaline1 Created: May. 3, 2014
you could try something like this: http://www.broadbandqwireless.com/rural-internet ::: http://www.broadbandqwireless.com/rural-internet-plans-and-pricing its around $125/mo but no cap as far as I can tell, if no DSL/cable then its probably the best option. that or something like Millenicom WiFi extenders could work, using the right high-gain antennas and some repeaters. ...
U-verse Forums  •
299299 views
0
View profile
Created: May 3, 2014
adrenaline1 Created: May. 3, 2014
talk to att i bet they will knock the price down some, tell em you have the option to start new service with another co for $35....i have since moved but used to live in a TWC system and my connection had several problems...plus if comcast buys TWC its gonna eventually be a ripoff unless comcast changes their horrible pricing schemes...also if u can get charter they have a...
U-verse Forums  •
1,0211021 views
0
View profile
Created: May 3, 2014
adrenaline1 Created: May. 3, 2014
if I had to guess you might have an SNR issue or a corroded connection between you and the terminal. looks like packet loss. you could be near the end of the distance for your speed tier also, possibly dropping down a level in speed would stabilize connection. I have found DSL has a ton of variables w/ connection quality so if you can eliminate as many variables as possib...
U-verse Forums  •
500500 views
0
View profile
Created: May 2, 2014
adrenaline1 Created: May. 2, 2014
it must be an IRAD then. interesting. would be great if they start bonding adsl2+! thanks for the info!
U-verse Forums  •
1,0441044 views
0
View profile
Created: May 1, 2014
adrenaline1 Created: May. 1, 2014
that NID is sloppy looking and no ground is BAD, in EVERY instance of incoming lines there should always be a ground. in the CATV industry you can lose your job for not confirming ground. I would have the proper repairs made if that were my house.
U-verse Forums  •
1,3271327 views
0
View profile
Created: May 1, 2014
adrenaline1 Created: May. 1, 2014
Calculated the distance from my house to what appears to be the closest VRAD. Not sure if my loop is connected to it or not, but the lines on the poles sure do seem to converge towards it. It's about 3400ft away (entire loop not just one-way). Yet what doesn't make much sense is the max internet speed the site says I can get is 12Mbps. I have also heard of these iNID devi...
U-verse Forums  •
1,1101110 views
adrenaline1 has no accepted solutions.
adrenaline1 has no activity.
Activity Feed for adrenaline1

Uploaded Images for adrenaline1

No images available.