• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Feb 18, 2014
MLaG03 Created: Feb. 18, 2014
Your links do not go anywhere Bell, and everyone else is telling me that the DVR should work in standby mode, and not have to be powered on.
U-verse Forums  •
488488 views
0
View profile
Created: Feb 18, 2014
MLaG03 Created: Feb. 18, 2014
Whole house reboot did not change anything, DVR still has to be physically powered on in order for the other STB's to use DVR functions.
U-verse Forums  •
539539 views
0
View profile
Created: Feb 18, 2014
MLaG03 Created: Feb. 18, 2014
I will try whole house reboot, but as of now, the DVR box has to be on...not just connected to power, but on. I have even tested this, DVR off no other STB can record or pause, DVR on, everything works.
U-verse Forums  •
548548 views
0
View profile
Created: Feb 18, 2014
MLaG03 Created: Feb. 18, 2014
I just upgraded my circuit to the 45Mbps, and the DVR unit was moved to a different TV. Now it seems that the DVR functions for the other STB's only work if the DVR unit is powered on. This may be normal, because I mainly watched TV before, using the DVR unit. Eveything was coax before, and is now either Cat5 or wireless.
U-verse Forums  •
558558 views
MLaG03 has no accepted solutions.

Uploaded Images for MLaG03

No images available.