• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Feb 18, 2014
giosalgado Created: Feb. 18, 2014
Hi there, Looking for some guidance on an issue I am having. I am trying to set up an Asus RT-N12 D1 router as an access point. I followed the steps on a different topic ( http://forums.att.com/t5/Residential-Gateway/U-verse-for-BUSINESS-2Wire-3600HGV-bridge-mode-or-another-AT-amp/td-p/2707013/page/19#.Uv0XrhukolM). When I first set it up, I am able to get the router work...
U-verse Forums  •
473473 views
View profile
Created: Feb 18, 2014
giosalgado Created: Feb. 18, 2014
Hi there, I am hoping someone can help me with my current issue. I am trying to set up an Asus RT-N12 router as an access point. I have followed the instructions on post #13. I am trying to extend my wifi range and have the router hooked up to the wireless gateway through a switch. When I initially set up the router as an access point following the steps on post 13, every...
U-verse Forums  •
2,1292129 views
0
giosalgado has no accepted solutions.

Uploaded Images for giosalgado

No images available.