• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jan 30, 2014
shepsigkap Created: Jan. 30, 2014
I sent a PM through the link in your signature. Thank you!
Wireless Forum  •
829829 views
0
View profile
Created: Jan 30, 2014
shepsigkap Created: Jan. 30, 2014
Well the cellular tech support thinks it's an issue with the modem not letting the micro cell communicate with the att network so they suggested I call uverse tech support ... The had me do a "hard reset" by unplugging for 15 min and they had me switch the Ethernet cord going to the micro cell from port 3 to port 1 but so far no activation yet. I'll send the pm tonight
Wireless Forum  •
841841 views
0
View profile
Created: Jan 30, 2014
shepsigkap Created: Jan. 30, 2014
Currently on an online chat but if it doesn't help I'll PM customer care.
Wireless Forum  •
854854 views
0
View profile
Created: Jan 30, 2014
shepsigkap Created: Jan. 30, 2014
Do you know if online chat for technical support is available 24/7? It keeps saying all agents are busy but I wasn't sure if it was becuase they were closed.
Wireless Forum  •
865865 views
0
View profile
Created: Jan 30, 2014
shepsigkap Created: Jan. 30, 2014
I've successfully set it up before but I didn't have to do anything special just plug and play previously. It's been trying to "power up" for like a week now with no success. I'll see what I can find out from customer care I just have to wait do use my husbands work phone so that I can stay connected insdie my house. Outside i have 2-4 bars all the time but in the house n...
Wireless Forum  •
870870 views
0
View profile
Created: Jan 30, 2014
shepsigkap Created: Jan. 30, 2014
It is not a new MicroCell. We've had it for a few years and have had it work wonderfully on 2 different occasions with ATT DSL both at our current address and at a prior address. The Uverse router thing has this number on the front: 3801HGV
Wireless Forum  •
895895 views
0
View profile
Created: Jan 30, 2014
shepsigkap Created: Jan. 30, 2014
Hello, I have a 3G MicroCell and Uverse tv and internet but the microcell wont activate or connect to 3G. I went through the process of deactivating and reactivating however it as not make any progress on the reactivating process. I've tried multiple locations and currently have it next to a window where my cell phone gets 2-3 bars consistantly but still no luck with gett...
Wireless Forum  •
916916 views
shepsigkap has no accepted solutions.
shepsigkap has no activity.
Activity Feed for shepsigkap

Uploaded Images for shepsigkap

No images available.