• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Aug 1, 2014
foo.c Created: Aug. 1, 2014
What's going on? Had a tech show up and he told me that they were having problems all over after some software update got rolled out. He tried for 3 hours to get my router working, but no joy.
U-verse Forums  •
106106 views
View profile
Created: Feb 25, 2014
foo.c Created: Feb. 25, 2014
So after some more reading I disabled IPv6 as mentioned here and rebooted the modem. It seems to be working ok now. I'm not sure which action fixed it though.
U-verse Forums  •
191191 views
0
View profile
Created: Feb 25, 2014
foo.c Created: Feb. 25, 2014
It's not a google problem.
U-verse Forums  •
197197 views
0
View profile
Created: Feb 25, 2014
foo.c Created: Feb. 25, 2014
I don't mind the fact that you are looking at my searches, but the performance is terrible and very intrusive.
U-verse Forums  •
229229 views
View profile
Created: Jan 27, 2014
foo.c Created: Jan. 27, 2014
It works. I was able to keep my static IPs.
U-verse Forums  •
2,1632163 views
0
View profile
Created: Jan 17, 2014
foo.c Created: Jan. 17, 2014
I placed another order after talking with another person over there. (Luckily I got my same install date.) They said it's really just a speed bump and the new modem could be configured for static ip. The PM I got stated that it can and has been done. Hopefully it works for me.
U-verse Forums  •
2,3612361 views
0
View profile
Created: Jan 16, 2014
foo.c Created: Jan. 16, 2014
I currently have u-verse. I called the gigapower tech support and they said there was technical reason I couldn't keep them. I'll try the PM. Thanks.
U-verse Forums  •
2,3992399 views
0
View profile
Created: Jan 16, 2014
foo.c Created: Jan. 16, 2014
I just had to cancel my order because I called to verify I could keep my static IP's and was told that I can't.
U-verse Forums  •
2,4042404 views
0
foo.c has no accepted solutions.
foo.c has no activity.
Activity Feed for foo.c

Uploaded Images for foo.c

No images available.