• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jan 16, 2014
daisyluver Created: Jan. 16, 2014
I did say in my post that they were out here physically 3 times in one year & I am on my second Uverse box. All 3 techs had different reasons why I might have such a slow connection & disconnects. I just wish I never changed to Uverse...my DSL was amazing! The funny thing is ATT just doesn't care. I have a person from another country helping me with customer service and I ...
U-verse Forums  •
165165 views
0
View profile
Created: Jan 15, 2014
daisyluver Created: Jan. 15, 2014
I had DSL for almost 8 years and then I changed to Uverse. It is horrible. I have 3 techs out to figure out problem, they cant. It resets all the time. We can only run one computer on a normal level and the other is just soooooooooo slow. Gosh forbid if we want to watch tv on computer and have an Xbox run at the same time. Oh and this is my 2nd Uverse box thinking it was ...
U-verse Forums  •
240240 views
daisyluver has no accepted solutions.
daisyluver has no activity.
Activity Feed for daisyluver

Uploaded Images for daisyluver

No images available.