• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jan 4, 2014
ToshinTim Created: Jan. 4, 2014
Thanks so much !
U-verse Forums  •
223223 views
0
View profile
Created: Jan 4, 2014
ToshinTim Created: Jan. 4, 2014
Hi Joe and thanks for the quick response. Yessir, I have tried a factory reset but nothing changed. Mac filtering is not enabled and when this problem started I checked to see if the ps3 mac address was on the allowed devices list and it is. I am baffled. We were watching Netflix late one night when this happened. The modem is a Pace 3801 HGV. I did read on one of the ps3...
U-verse Forums  •
228228 views
0
View profile
Created: Jan 3, 2014
ToshinTim Created: Jan. 3, 2014
We have had ATT Uverse for over a year and have had absolutely no connection issues until a week ago. The PS3 suddenly disconnected from the network and will not let us reconnect. It says that "Access Point Cannot Be Detected.' We have restarted the network, unplugged/replugged everything, given the PS3 a static IP address, forwarded every known PS3 port, connected it via...
U-verse Forums  •
261261 views
ToshinTim has no accepted solutions.

Uploaded Images for ToshinTim

No images available.