• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jan 8, 2014
Chris1278 Created: Jan. 8, 2014
Thanks for all the help everyone. I am working with the Uverse support team to try and fix the issue. Seems this isnt going to be a quick fix. As far as going through all these extra steps and programs to detect a problem......isnt that AT&T's job? After all there providing the service. Also, i WILL NOT ask for my net to be dropped to 6M. If there going to offer 12 in my a...
U-verse Forums  •
1,0581058 views
0
View profile
Created: Dec 31, 2013
Chris1278 Created: Dec. 31, 2013
Ok here goes, I've had Uverse for almost 3 months now. It worked great for the first 3 weeks approx. I've since been experiencing mulitple dropped connections with my service. I have placed all the necessary calls to ATT and this is what we've tried thus far. They first sent out a line tech. He found some errors on the line and did some rewiring at the pedastal outside th...
U-verse Forums  •
1,2101210 views
Chris1278 has no accepted solutions.
Chris1278 has no activity.
Activity Feed for Chris1278

Uploaded Images for Chris1278

No images available.