• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jan 7, 2014
Bmoore090142 Created: Jan. 7, 2014
Can you tell me exactly how to go about changing my DNS Server on my iPad? i assume it's something I have to do in the Settings app, but where and how? Thanks.
U-verse Forums  •
1,4311431 views
0
View profile
Created: Jan 6, 2014
Bmoore090142 Created: Jan. 6, 2014
I just got Uverse Internet to replace DSL, and the Safari (browser) app on my Apple iPad is suddenly experiencing page loading problems. It sometimes takes two or three attempts to get a page loaded. Apple Support says that the problem could be due to the DNS Server assignment or the fact that DNS pre-fetching is turned on. They recommend changing the server assignment an...
U-verse Forums  •
1,5091509 views
View profile
Created: Jan 3, 2014
Bmoore090142 Created: Jan. 3, 2014
I did precisely what you suggested and went through the prompts as instructed. Nothing changed. The technician who came this AM called a different number and succeeded. I didn't write that number down, but I do remember noting that it was an 800 or 888 number that ended in 2020. He thought that perhaps it had taken a few days for the activation process to be fully implemen...
U-verse Forums  •
930930 views
0
View profile
Created: Jan 3, 2014
Bmoore090142 Created: Jan. 3, 2014
An AT&T technician showed up at my home this morning, as scheduled, and solved the problem. He called a number for Uverse voice service activation and activated the service. I now get incoming calls and can make outgoing calls. Questions: Why didn't the original installer do this when he "completed the installation" over a week ago?. He was "new", but his manager, who sho...
U-verse Forums  •
947947 views
0
View profile
Created: Dec 27, 2013
Bmoore090142 Created: Dec. 27, 2013
I am very upset. I have been without incoming home phone service since Monday when the Uverse installation was begun. The installation wasn't completed until yesterday and I still don't have incoming service. When I called Repair to get someone to come out and correct the problem, I was told my appointment would be next Friday, one week from today. Ugh! How do I get this p...
U-verse Forums  •
1,1691169 views
0
View profile
Created: Dec 27, 2013
Bmoore090142 Created: Dec. 27, 2013
Uverse VOIP line was installed yesterday to replace land line and using land line number. I can call out on the line, but incoming calls do not ring and callers-in hear endless unanswered rings. Any suggestions?
U-verse Forums  •
1,1861186 views
Bmoore090142 has no accepted solutions.
Bmoore090142 has no activity.

Uploaded Images for Bmoore090142

No images available.