• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Aug 6, 2015
rrinn Created: Aug. 6, 2015
I did read that AT&T has stopped supplying batteries. However, at the time I received the first NVG599, a battery was included. I was sent a brand new NVG599 with a brand new battery. Apparently that battery is bad. Shouldn't they support the first battery that WAS included?
U-verse Forums  •
233233 views
0
View profile
Created: Aug 6, 2015
rrinn Created: Aug. 6, 2015
I called Tech Support again and they told me to call Motorola tech support. I've called that number 3 times over 2 days and never got an answer. I left messages but no one has called back.
U-verse Forums  •
235235 views
0
View profile
Created: Aug 6, 2015
rrinn Created: Aug. 6, 2015
A few weeks ago I received notice from AT&T about the swap out of the new NVG599 for my NVG589. Since I am a Gigapower customer I was anxious to make use of the newer 802.11ac capabilities of the NVG599. After receiving the NVG599, I completed the installation, replacing my NVG589, without any problems. Everything worked as expected. However, now the NVG599 beeps every 15...
U-verse Forums  •
263263 views
View profile
Created: Mar 13, 2014
rrinn Created: Mar. 13, 2014
I live in Cedar Park near Brushy Creek and Parmer Lane. I've had GigaPower service (Internet, phone and U-Verse TV) since mid-December. Previously I had their "regular" U-verse service for about 4 years. I am very happy with the service and get over 300Mbs download and upload speeds. I have had not problems with Netflix or other video streaming services. There was a small...
U-verse Forums  •
740740 views
0
View profile
Created: Dec 13, 2013
rrinn Created: Dec. 13, 2013
I'm in Cedar Park off of Brushy Creek Road east of Parmer Lane. -rr
U-verse Forums  •
3,4383438 views
0
View profile
Created: Dec 13, 2013
rrinn Created: Dec. 13, 2013
Do you have the TV service as well? If so, are you getting more than 4 streams, and do the streams cut into your internet speeds? I don't have enough experience with the new service yet in order to answer your questions, but will post my results as soon as I do. -rr
U-verse Forums  •
1,6621662 views
0
View profile
Created: Dec 13, 2013
rrinn Created: Dec. 13, 2013
Actually, I originally ordered online and requested an installation date. I then received a confirmation email that included a phone number to call in case I had any questions. Later I wanted to see if I could pull in the installation date so I called that number, and after some re-routing, talked with someone who set up the new installation for me. I think the number I c...
U-verse Forums  •
3,5173517 views
0
View profile
Created: Dec 13, 2013
rrinn Created: Dec. 13, 2013
I had my installation done yesterday and they did NOT replace my DVR. Did they forget something? Thanks, -rr
U-verse Forums  •
973973 views
0
View profile
Created: Dec 13, 2013
rrinn Created: Dec. 13, 2013
I just had the 300Mbps "GigaPower" service installed yesterday and can confirm symmetrical upload/download speeds. Mine measured out at 90Mbps both ways. -rr
U-verse Forums  •
1,6841684 views
0
View profile
Created: Dec 13, 2013
rrinn Created: Dec. 13, 2013
My neighborhood was built out with fiber a few years ago, and I have been a U-verse customer since we moved in. My home has fiber all the way to the house. After "voting" for GigaPower a few months ago, I received the email telling me it was available early this week. I called on Wednesday, 12/11 and got an installation appointment for yesterday, 12/12. The installation w...
U-verse Forums  •
3,5223522 views
rrinn has no accepted solutions.
rrinn has no activity.
Activity Feed for rrinn

Uploaded Images for rrinn