• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Dec 27, 2013
jrdavis502 Created: Dec. 27, 2013
Update from LaGrange - I run my business out of my house so had to do something. So I had a DSL line from AT&T installed and my Microcell came on line as soon as I plugged it into the DSL. How much more proof does TWC need.
Wireless Forum  •
875875 views
0
View profile
Created: Dec 6, 2013
jrdavis502 Created: Dec. 6, 2013
Tick Tock. As time keeps moving and this issue is not resolved I ask that people don't give up and keep calling and posting. It is just going to take getting to the right guy at TWC to get this fixed. Probably with a few key strokes. Lets keep the wheel squeaky so we are heard. Both here and at TWC. Thanks
Wireless Forum  •
1,4911491 views
0
View profile
Created: Dec 4, 2013
jrdavis502 Created: Dec. 4, 2013
Everyone please post in the TWC cable forums also to start to build a ground swell there also. http://forums.timewarnercable.com/t5/Home-Networking/MicroCell-Not-Working-on-TimeWarner-Cable-ISP/m-p/12739#U12739
Wireless Forum  •
1,5771577 views
0
View profile
Created: Dec 2, 2013
jrdavis502 Created: Dec. 2, 2013
Thanks. I have posted a PM.
Wireless Forum  •
5,1055105 views
0
View profile
Created: Dec 2, 2013
jrdavis502 Created: Dec. 2, 2013
I also forgot to post that my Father lives next door and also has TWC and Microcell. His quit working the same time/day mine did. It is clearly an issue in the TWC network.
Wireless Forum  •
5,1235123 views
0
View profile
Created: Dec 2, 2013
jrdavis502 Created: Dec. 2, 2013
I am also an IT Professional. I am having the same issue with TWC and Microcell. I am located in LaGrange, KY which is 10 miles or so from Prospect. I have tried everything the orginal post said including a new Microcell (Except I had to purchase mine since my old one was out of warranty). TWC cable needs a call from AT&T to explain the issue and get this resolved. James
Wireless Forum  •
5,1245124 views
0
jrdavis502 has no accepted solutions.

Uploaded Images for jrdavis502

No images available.