• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Nov 25, 2013
ryan-gills Created: Nov. 25, 2013
You need a tech to come out and fix the issue. Support can't fix it sitting behind a desk. Bad box, bad coax, or bad cable.
U-verse Forums  •
1,1721172 views
0
View profile
Created: Nov 25, 2013
ryan-gills Created: Nov. 25, 2013
You must remove all of the old settings, and reset them to the new pc name.
U-verse Forums  •
1,2101210 views
0
View profile
Created: Nov 25, 2013
ryan-gills Created: Nov. 25, 2013
Although the 5031 was used for a short while on the ADSL signal as well. In that case, the NVG510 is the other option.
U-verse Forums  •
633633 views
0
View profile
Created: Nov 25, 2013
ryan-gills Created: Nov. 25, 2013
The 5031 uses the same VDSL signal as the 2Wire 3800 or 3801. Not sure if either of those would solve your problem. Never come across that one before, but worth a shot.
U-verse Forums  •
634634 views
0
View profile
Created: Nov 25, 2013
ryan-gills Created: Nov. 25, 2013
make sure that your lynksys router is connected from our router to yours on an ethernet port, not the internet port.
U-verse Forums  •
312312 views
0
View profile
Created: Nov 25, 2013
ryan-gills Created: Nov. 25, 2013
I don't have a 589 on hand to reference. Disable DHCP on your Linksys EA6300 to get it to work. Then go to 192.168.1.254 and select the firewal, Applications, Pinholes and DMZ . Select your router's IP, and set as the DMZ. No traffic from your router will hit the firewall. All will pass through.
U-verse Forums  •
313313 views
0
View profile
Created: Nov 24, 2013
ryan-gills Created: Nov. 24, 2013
You cannot turnn off the DHCP on the 2wire router. Use your AirPort Utility to disable set it up in bridged mode. Leaving our router to handle DHCP.
U-verse Forums  •
11,79511K views
0
View profile
Created: Nov 24, 2013
ryan-gills Created: Nov. 24, 2013
The new modem has a different MAC address. You may need to reconnect all devices, although setting it up the same sometimes works. If not, is that really a difficult issue?
U-verse Forums  •
2,0722072 views
0
View profile
Created: Nov 24, 2013
ryan-gills Created: Nov. 24, 2013
There was a diagnostic issue with the NVG510 that blocked a bunch of things. Recent update solved. Otherwise, use the DMZ within the firewall.
U-verse Forums  •
1,7811781 views
0
View profile
Created: Nov 24, 2013
ryan-gills Created: Nov. 24, 2013
Visit the local AT&T store, and have them send a request to Address Validation!
U-verse Forums  •
195195 views
0
View profile
Created: Nov 24, 2013
ryan-gills Created: Nov. 24, 2013
Get a tech out to fix it. Online suport can't do anything for that issue.
U-verse Forums  •
1,1391139 views
0
View profile
Created: Nov 24, 2013
ryan-gills Created: Nov. 24, 2013
An email address was created with your new service. Use that to login to att.net. Go to you account settings, you may need to re-login. you can effect changes on your account from there.
U-verse Forums  •
2,5802580 views
0
ryan-gills has no accepted solutions.
ryan-gills has no activity.
Activity Feed for ryan-gills

Uploaded Images for ryan-gills

No images available.