• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Nov 23, 2013
Stinkster Created: Nov. 23, 2013
After having the same issues after work last night again this morning with multiple wireless box resets/pulling power for extended periods of time to find a fix, I bit the bullet. I went ahead and did a Master Reset on the Main Receiver/DVR. This appears to have resolved the issue. Both wireless receivers have seemed solid for the past hour. This did however as noted in y...
U-verse Forums  •
212212 views
0
View profile
Created: Nov 22, 2013
Stinkster Created: Nov. 22, 2013
I did the complete reset as Skeeterintexas suggested. Everything was unplugged for over 10 minutes before powering back up in the order from post 3. Still the same issues with the wireless receivers. Both power up with the Re-Think screen before going to view of 'Press OK for On Demand'. If I hit 'OK' and go into the on demand menu, it will let me watch shows. For example...
U-verse Forums  •
255255 views
0
View profile
Created: Nov 22, 2013
Stinkster Created: Nov. 22, 2013
Edit... Both TV's will recycle to 'On Demand' before dropping to a black screen with 3 dots.. Then bluescreen (with TV on) then then repeat. The main tv hooked straight up to the 'main receiver' is having no problems.. only the 2 'wireless'
U-verse Forums  •
323323 views
0
View profile
Created: Nov 22, 2013
Stinkster Created: Nov. 22, 2013
Why will my wireless TV receivers not work anymore. I have reset, powered off, done everything.. The TV receivers do nothing but recycle power endlessly.. I have a Cisco WAP since Feb. Service was fine untill yesterday.. This is annoying.
U-verse Forums  •
324324 views
Stinkster has no accepted solutions.
Stinkster has no activity.
Activity Feed for Stinkster

Uploaded Images for Stinkster

No images available.