• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Sep 2, 2011
GadeTerbob Created: Sep. 2, 2011
One of the most disheartening things I've notice about att is their unwillingness to support rural (anything other than downtown residents) customers. How else can I understand their removal of external antenna jacks on their phones and data cards?? I'm struggling *right now* with an att force 4g card that drops signal BEFORE my Inspire phone does!! How can that be right?...
Wireless Forum  •
987987 views
0
View profile
Created: Aug 24, 2011
GadeTerbob Created: Aug. 24, 2011
Are you saying that the Elevate 4G has an external antenna jack?? I mean a place to plug a wire in from an antenna?? If this is the case, then it IS a hoot!!
Wireless Forum  •
587587 views
0
View profile
Created: Aug 23, 2011
GadeTerbob Created: Aug. 23, 2011
Just recieved and activated Futurewei Force 4G usb modem with the intention of using it for moblie access in an RV. Installed modem, drivers and ACM w/o error on Win 7 laptop. Modem is not dead on arrival but is certainly deaf on arrival! From the same residential house that 3 att phones work flawlessly, ATT comm manager v 9 pops up window saying signal in inadequate and ...
Wireless Forum  •
610610 views
View profile
Created: Jul 20, 2011
GadeTerbob Created: Jul. 20, 2011
Just finished chat with ATT support trying to add a data device to my account. Support technician said that there were NO data devices with an external antenna jack! I live and operate in a rural area. Main use of this data device is to provide data while traveling rural western US. I can't believe I'm going to have to dump att after all these years!! Please tell me tech ...
Wireless Forum  •
120120 views
View profile
Created: Nov 27, 2010
GadeTerbob Created: Nov. 27, 2010
Here's a rumor that I'm interested in: http://www.pcmag.com/article2/0,2817,2373216,00.asp
Wireless Forum  •
1,9751975 views
0
View profile
Created: Nov 18, 2009
GadeTerbob Created: Nov. 18, 2009
I may have found a workaround. This is copied directly from the Tundra's handbook: Delete a contact NOTE: The preloaded contacts for the Motorola Tundra can not be deleted via the device. An alternate method is to place the SIM in another device, delete the preloaded contacts and place the SIM back in the Motorola Tundra and the preloaded contacts should be deleted. Of co...
Wireless Forum  •
5,5445544 views
0
View profile
Created: Nov 16, 2009
GadeTerbob Created: Nov. 16, 2009
benlong wrote: I am currently attempting both to urge AT&T to come up with a new version of the software that gives the user the ability to add and remove any and all contacts, and to find a non-AT&T version of the software to apply to the phone myself. Good luck with that! I'm cheering you on!!
Wireless Forum  •
5,6005600 views
0
View profile
Created: Nov 13, 2009
GadeTerbob Created: Nov. 13, 2009
Well, after 7 calls totalling 300 minutes here is what I've found. All csr's were very professional and tried to do their best to solve the problem. The csr's didn't cause the problem. ATT management caused it. Referred to motorola. Their reply: They are entered per at&t requirements and are part of the core software. For this reason they cannot be deleted. If they were al...
Wireless Forum  •
5,2785278 views
0
View profile
Created: Nov 9, 2009
GadeTerbob Created: Nov. 9, 2009
I've opened a support ticket on this problem. It is simply not acceptable, esepcially in an enterprise enviornment.
Wireless Forum  •
5,3375337 views
0
View profile
Created: Feb 1, 2009
GadeTerbob Created: Feb. 1, 2009
The fuze I own certainly does NOT have an external antenna port. I live in a very rural area and and the lack of external antenna port just about failed the sale for me. A wireless repeater works well, but is expensive.
Wireless Forum  •
2,9482948 views
0
GadeTerbob has no accepted solutions.

Uploaded Images for GadeTerbob

No images available.