• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Mar 27, 2014
nancy2013 Created: Mar. 27, 2014
Hello it's me again. You sent me a remote last year to replace that dead one. Now the remote to a different tv is also dead. Went thru all the steps. Doesn't work on any other box or tv. no lights, nothing. Other remotes work on the tv. Changed batteries, no difference. Thanks, Nancy [edited for privacy - please do not post personal information]
U-verse Forums  •
1,3191319 views
0
View profile
Created: Nov 19, 2013
nancy2013 Created: Nov. 19, 2013
The bad remote does not work on any other TV. No llights, nothing. The good remotes turn on the ATT uverse boxes. I will send the detailed message as you suggested. Thanks all!
U-verse Forums  •
1,8901890 views
0
View profile
Created: Nov 18, 2013
nancy2013 Created: Nov. 18, 2013
My uverse remote from my guest bedroom has not worked for a good month or so. It's the S10 S3 model. It rarely gets used because it's for the guest bedroom tv. I replaced the batteries and went through all the step-by-step u-verse remote control troubleshooting tips but there is no response, so I could not do a setup, reset, check mode, etc.. No lights, nothing. I have tw...
U-verse Forums  •
1,9451945 views
nancy2013 has no accepted solutions.
nancy2013 has no activity.
Activity Feed for nancy2013

Uploaded Images for nancy2013

No images available.