• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jan 8, 2014
Hunger1979 Created: Jan. 8, 2014
HDMOV is included in the HD Premium tier. I recently ordered that tier mainly for the Smithsonian channel. Some cool shows air on both of them! The premium tier comes with quite a few sports channels as well!
U-verse Forums  •
611611 views
0
View profile
Created: Jan 8, 2014
Hunger1979 Created: Jan. 8, 2014
I left Cox Communications over 3 years ago. I also looked at DTV and several of my neighbors lose service during even light rain and light cloud cover. That's a huge problem for me so I didn't even look at the satellite option as I live on the Gulf Coast where we have decent storms on a constant basis. Upon getting U-Verse, there were no wifi boxes, you couldn't pause or ...
U-verse Forums  •
456456 views
0
View profile
Created: Dec 6, 2013
Hunger1979 Created: Dec. 6, 2013
Idealy we want EVERYTHING on twisted pair, however I've seen customers with HSIA only pulling HSIA24 on quad. Look at MDU's (multiple dwelling units - apartments)...most of those aren't capable of having a new CAT5 pulling to them, yet they're still pulling 70ish megs on the quad wire (it's all about the footage and attenuation).
U-verse Forums  •
455455 views
0
View profile
Created: Dec 5, 2013
Hunger1979 Created: Dec. 5, 2013
Try changing the authentication type on the RG's wireless settings to WEP-Open To do this type in your browser (desktop that works) - 192.168.1.254 Click on Settings, then LAN, then Wireless. Switch it to WEP-Open then try to log into it again on the laptops. That could potentially get everything working. If not, an RG swap or a tech visit may be required. If the RG asks ...
U-verse Forums  •
1,1591159 views
0
View profile
Created: Dec 5, 2013
Hunger1979 Created: Dec. 5, 2013
There're plenty of high speed DSL circuits working on quad wire at the moment with zero problems whatsoever. If the customer is close enough and has enough signal to keep the RG in sync, whether they use quad wire or CAT5 makes little or no difference.
U-verse Forums  •
484484 views
0
View profile
Created: Dec 3, 2013
Hunger1979 Created: Dec. 3, 2013
I can say from 3 years experience in the field that I only came upon 2 customers (average 3-6 customers per day) that had XBoxes as receivers. I'm sure the relationship changing between AT&T and Microsoft and the low ratio of customers played a role in all of this. To me, the XBox app just seemed a little clunky compared to using the same type of remote in every room. For...
U-verse Forums  •
965965 views
0
View profile
Created: Dec 3, 2013
Hunger1979 Created: Dec. 3, 2013
Excellent advice zeexeon. I'm a wire tech currently. What I'd suggest in this situation would be to call sales and have them schedule an address validation which normally gets escalated to an engineer to physically look at the cable in the area to see if it's in the realm of being able to sustain enough bandwidth for IPTV. If your neighbor has it, I don't see why you woul...
U-verse Forums  •
216216 views
0
View profile
Created: Dec 3, 2013
Hunger1979 Created: Dec. 3, 2013
If you're using an NVG510, that means that your signal comes out of the central office rather than out of a VRAD (Video Ready Access Device). Your apartment complex isn't near a VRAD most likely, so that's why you have an NVG510 rather than the 2WIRE modems. There's a firmware update that'll be automatically applied to the 510's later this month I believe that fixes that ...
U-verse Forums  •
546546 views
0
View profile
Created: Nov 18, 2013
Hunger1979 Created: Nov. 18, 2013
If it's an old nid, chances are that they'll replace it when they get the signal to your house...at least they're supposed to...
U-verse Forums  •
268268 views
0
View profile
Created: Nov 18, 2013
Hunger1979 Created: Nov. 18, 2013
With a U-Verse install, if the installer needs to replace the current wires and run new ones, the first 3 cables are free. U-Verse runs best on CAT5e cable, so in most circumstances, the installer will pull new CAT5 wiring to the RG (modem) and to at least one set top box (DVR). If you're only putting in 3 TV's, the most likely course that the installer will take is to pu...
U-verse Forums  •
727727 views
0
View profile
Created: Nov 18, 2013
Hunger1979 Created: Nov. 18, 2013
The 2WIRE gateway won't bridge, so adding another router could potentially have negative impacts on your internet browsing speed.
U-verse Forums  •
5,4425442 views
0
View profile
Created: Nov 18, 2013
Hunger1979 Created: Nov. 18, 2013
Should work fine. Just make sure that you use the filter that comes in the self install kit as it's probably a different frequency from what you're using right now.
U-verse Forums  •
297297 views
0
View profile
Created: Dec 5, 2013
Hunger1979 Created: Dec. 5, 2013
Try changing the authentication type on the RG's wireless settings to WEP-Open To do this type in your browser (desktop that works) - 192.168.1.254 Click on Settings, then LAN, then Wireless. Switch it to WEP-Open then try to log into it again on the laptops. That could potentially get everything working. If not, an RG swap or a tech visit may be required. If the RG asks ...
U-verse Forums  •
1,1591159 views
0
Hunger1979 has no activity.
Activity Feed for Hunger1979

Uploaded Images for Hunger1979

No images available.