• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Nov 25, 2013
T4 In Rockwall Created: Nov. 25, 2013
DavidCS wrote: Hi T4 In Rockwall, I am sorry you are having this issue with your wireless receivers. The only things I can think of that may be causing this issue are Your ASUS and 2wire are on the same NAT (192.168.1.x) causing routing conflicts Your connecting the WAP through the ASUS router. If so, please connect it directly to the U-verse router. Other than that, the ...
U-verse Forums  •
24,49824K views
0
View profile
Created: Nov 17, 2013
T4 In Rockwall Created: Nov. 17, 2013
I've read through this thread but didn't see what I was looking for so I'm asking the question and hoping it hasn't been repeated. I have a 3801HGV which also runs two wireless receivers. When I run my Asus RT-N56U it takes the wireless receivers off line and they can't see the uverse dvr section such as record ed material and forwarding and pausing, etc. I've had two AT&...
U-verse Forums  •
25,85525K views
0
T4 In Rockwall has no accepted solutions.
T4 In Rockwall has no activity.
Activity Feed for T4 In Rockwall

Uploaded Images for T4 In Rockwall

No images available.