• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Oct 9, 2013
Oeribo2763 Created: Oct. 9, 2013
Hi Dmitriy, Wow! Thanks for the quick response! That is correct, I don't receive any notifications. I used to, but the notifications for MyATT have always been finicky, but they always manage to end up working. I have the notifications on in the NC, but I don't receive them unless the notification option within the MyATT app is on. It's not a HUGE problem, but I just like ...
Wireless Forum  •
3,6783678 views
0
View profile
Created: Oct 9, 2013
Oeribo2763 Created: Oct. 9, 2013
Even after this update, there's still a big problem. The notifications for billing keep turning themselves off. I open the app, turn the billing notifications on, & exit the app. When I go to reopen it, the notifications are off again. I had this problem with older versions of the app too. I believe it was after the iOS 6 update. Can we get a fix for this? It's getting pre...
Wireless Forum  •
3,7063706 views
0
View profile
Created: Oct 5, 2013
Oeribo2763 Created: Oct. 5, 2013
After updating to iOS7 & updating the MyAT&T app, I have stopped recieveing notifications that my bill is ready. I go into the app, turn the notifications on, then make sure the notifications are on in the phone settings. As soon as I close the app & re-open it, the notifications are back in the off position. Has anyone else encountered this problem? It's getting pretty a...
Wireless Forum  •
254254 views
Oeribo2763 has no accepted solutions.
Oeribo2763 has no activity.
Activity Feed for Oeribo2763

Uploaded Images for Oeribo2763

No images available.