• Favorite forums
View profile
Created: Oct 12, 2013
mapabear Created: Oct 12, 2013
I'm using the AT&T email account on my Mac, not Outlook. It doesn't give me any option to prevent emails from deleting automatically under mail options. I did change the mark as read setting to never, and that seemed to keep the email in my inbox a little longer, but eventually deleted on its own.
Internet Forums  •
1,1371137 views
Preview post
View profile
Created: Oct 5, 2013
mapabear Created: Oct 5, 2013
I'm having the exact same issue as richndavid. I don't see any check boxes to keep emails in my inbox through the options page.
Internet Forums  •
1,1801180 views
Preview post
mapabear has no accepted solutions.
mapabear has no activity.
Activity Feed for mapabear

Uploaded Images for mapabear

No images available.