• Favorite forums
View profile
Created: Oct 10, 2013
teakert Created: Oct 10, 2013
FYI... 8 days with the new RG and all smooth sailing. Thanks, Greg
U-verse Forums  •
263263 views
View profile
Created: Oct 2, 2013
teakert Created: Oct 2, 2013
Just plugged in my new RG (the 3801) and thing appear a bit better from the info I'm seeing here: Now I'll just be hoping it no longer loses connection at the rate the old one was... Thanks to everyone for their help so far! Greg
U-verse Forums  •
425425 views
View profile
Created: Oct 1, 2013
teakert Created: Oct 1, 2013
It would appear things weren't nearly as crazy today as they were last night:
U-verse Forums  •
475475 views
View profile
Created: Oct 1, 2013
teakert Created: Oct 1, 2013
David, Thanks for the quick response. I've sent a message as you suggested and will be adding in that bitloading screenshot when I get home later this afternoon. Have a great day, Greg
U-verse Forums  •
500500 views
View profile
Created: Oct 1, 2013
teakert Created: Oct 1, 2013
1) Ahhh yes, lack of sleep will do that... it will have to wait until I get back home to take new ones. Perhaps I'll just redact the ones I have saved here at work. Will removing the Outside IP Address be enough? 2) Yes, I was thinking the same thing. 3) I'll do this later when I get home. 4) I have not... I didn't really want to talk to anyone on the phone at 2 am.
U-verse Forums  •
553553 views
View profile
Created: Oct 1, 2013
teakert Created: Oct 1, 2013
Greetings, I was hoping I could have someone look at the UV Realtime screenshots below and give me some sort of idea of what is going on with our U-verse service. Until recently we really never had too many issues. Perhaps I'd have to restart the router here or there, but for the most part things were working fine. I got a txt from my wife last night that the service kept...
U-verse Forums  •
575575 views
teakert has no accepted solutions.
teakert has no activity.
Activity Feed for teakert

Uploaded Images for teakert