• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Dec 23, 2013
apfpilot Created: Dec. 23, 2013
Since I feel that it is just as important to point out when something goes correctly as when it goes wrong. I wanted to give a quick kudos to David T. and my install tech from today Aaron. Showed up smack on time at the start of the window, called the correct number that I had left (not my wife who was sleeping's cell phone!) and was VERY professional in his work and was ...
U-verse Forums  •
303303 views
0
View profile
Created: Dec 19, 2013
apfpilot Created: Dec. 19, 2013
Just wanted to follow up and say that David T. here is the man! He reached out and all looks to be on track!
U-verse Forums  •
373373 views
0
View profile
Created: Dec 19, 2013
apfpilot Created: Dec. 19, 2013
I signed up for the power tier last night and selected the available install time for this morning between 0900-1100. I moved some stuff around on my schedule since I work from home and wouldn't have internet while the tech was installing. When I woke up this morning and logged in to check order status i saw it had been updated to 12/23 between 0900-1100 without any notif...
U-verse Forums  •
416416 views
View profile
Created: Dec 18, 2013
apfpilot Created: Dec. 18, 2013
U-verse Forums  •
134134 views
View profile
Created: Sep 25, 2013
apfpilot Created: Sep. 25, 2013
Could this be why I am having some issues with internet speed? Wired interface is fine but wireless is tough to get even close to 11Mbps consistantly (I have max turbo)
U-verse Forums  •
178178 views
View profile
Created: Sep 25, 2013
apfpilot Created: Sep. 25, 2013
Right, I wanted to use it as a WAP no router functionality. DHCP server would still be the 2Wire box
U-verse Forums  •
9,3349334 views
0
View profile
Created: Sep 24, 2013
apfpilot Created: Sep. 24, 2013
maybe i am missing something but I don't want an additonal router just a WAP
U-verse Forums  •
9,3939393 views
0
View profile
Created: Sep 24, 2013
apfpilot Created: Sep. 24, 2013
The range that I get from my 2wire as well as the wireless speed has been pretty bad (I get 24Mbps all day wired lucky if I get 11Mbps standing right next to the box wireless.) I'd like to try adding a Belkin router with the router fuction turned off and have the 2Wire stay as the DHCP server and just use the Belkin as a WAP. Is this possible? I'm thinking I'd just turn o...
U-verse Forums  •
9,4129412 views
View profile
Created: Sep 24, 2013
apfpilot Created: Sep. 24, 2013
After a poor experience this morning trying to get Uverse Power set up at my house I decided to just continue to roll with the max turbo for now. The issue that I am having is that when I am wired to the RGW I can get 24Mbps no problem all day long. However when I connect wirelessly even if I am right next to the box the max I ever get is in the 11Mbps range (all speeds a...
U-verse Forums  •
1,8281828 views
apfpilot has no accepted solutions.
apfpilot has no activity.

Uploaded Images for apfpilot