• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: May 29, 2015
lwoxen_1 Created: May. 29, 2015
Got a new remote from support, and it does indeed resolve the issue with setting volume on the soundbar, including power on and off. Thanks for the hint!
U-verse Forums  •
1,6631663 views
0
View profile
Created: May 21, 2015
lwoxen_1 Created: May. 21, 2015
Sent a private message to ATT customer care and actually got a very pleasant lady on the phone who reduced my costs by nearly $65 per month. Suggest that this is the way to resolve as this lady actually cared about keeping long term customers. She was apologetic that I went though so much grief and told me that all the agents have the same access to rates, promotions, etc...
U-verse Forums  •
405405 views
5
View profile
Created: May 18, 2015
lwoxen_1 Created: May. 18, 2015
Caller ID worked before the wiring and RG change. Model is CT-CID 803 Thanks!
U-verse Forums  •
214214 views
0
View profile
Created: May 18, 2015
lwoxen_1 Created: May. 18, 2015
Had a tech here a couple of weeks back for some tv picture distortion issues. He swapped out the RG with a new Arris NVG589, and changed from coax feed to using a phone line pair. TV works fine but since then I have no caller id on my Panasonic phones which used to work. I have a Pro Call blocker in the line, and the caller id shows there, and also shows on the TV when I ...
U-verse Forums  •
237237 views
View profile
Created: May 14, 2015
lwoxen_1 Created: May. 14, 2015
Join the crowd. Someone here will undoubtedly suggest you call Retentions and they will magically lower your bill. I called and got a suggestion that I upgrade my service and save a whopping $5 per month for the next year. Sad that new customers get all the deals and once you are in, the the "gosh we really want you as a customer" attitude goes away. Good luck.
U-verse Forums  •
146146 views
0
View profile
Created: May 12, 2015
lwoxen_1 Created: May. 12, 2015
So, I called retentions today, and the frustration continues. The solution I was offered is the upgrade my service and get a discount which saves me a whopping $5 per month. Until the next price increase. Ironic that new customers get service at half of what long-term customers get. Guess it is time for a change since AT&T does nothing for existing customers. Time to look...
U-verse Forums  •
513513 views
4
View profile
Created: May 5, 2015
lwoxen_1 Created: May. 5, 2015
Ironic that the new customers get the discounted prices and long standing customers get nothing but increasing bills each year. Have gotten little but "sorry" when I call and try to negotiate a lower rate. Is there someone in the community who cares about loyal customers and can help with getting some lowered costs.
U-verse Forums  •
679679 views
View profile
Created: Apr 14, 2015
lwoxen_1 Created: Apr. 14, 2015
I came home last night to find my dog had chewed up my Uverse remote. I had a spare so I tried to configure it. Got it to work with my Panasonic tv, but can not get it to control the volume on the Vizio sound bar that I have connected to it. Everytime I try I wind up with a message using the volume control that the speakers are off (which on the TV they are) so the remote...
U-verse Forums  •
1,8361836 views
View profile
Created: Mar 23, 2015
lwoxen_1 Created: Mar. 23, 2015
Community support got a new gateway shipped to me. Installed and have not had the blue screen issue since. Much easier resolution that calling India and getting a tech who I can barely understand who goes through a checklist approach to "solving" the problem. My suggestion to ATT is to allow experienced users to bypass level 1 and get to a second tier support with minimal...
U-verse Forums  •
241241 views
0
View profile
Created: Mar 16, 2015
lwoxen_1 Created: Mar. 16, 2015
No disrespect for the people who answer the phones but I don't want to spend an hour + on the phone doing reboots, etc. that don't solve the problem. I have called and told them an issue before and all I get is the usual litany of "checklist" items to do that I've already done. Just thought there might be a way to shortcut that process. If not, guess there's always other ...
U-verse Forums  •
383383 views
0
View profile
Created: Mar 15, 2015
lwoxen_1 Created: Mar. 15, 2015
Is it possible to get a replacement gateway without having a tech come to my house. I am getting frequent "loss of signal" blue screen errors often several times a day. As a long time customer I've had this issue before and replacement of the gateway seems to resolve the problem. I don't have the ability to take off from work to wait for the tech, but work in IT so instal...
U-verse Forums  •
442442 views
View profile
Created: Mar 18, 2014
lwoxen_1 Created: Mar. 18, 2014
As I mentioned in my post I do NOT have closed caption turned on. Only happened on this one show recorded that night. Just want to find a way to not have it happen repeatedly. Thanks!
U-verse Forums  •
512512 views
0
lwoxen_1 has no accepted solutions.
lwoxen_1 has no activity.
Activity Feed for lwoxen_1

Uploaded Images for lwoxen_1

No images available.