• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Sep 13, 2013
DallasAlex Created: Sep. 13, 2013
Yes, if I plug directly into modem it works fine. If I plug into any jack in the house line 2 doesn't work. seems like a wiring or jack issue.
U-verse Forums  •
559559 views
0
View profile
Created: Sep 12, 2013
DallasAlex Created: Sep. 12, 2013
Aviewer, I truly appreciate your time and effort. If you are an AT&T employee, you are certainly the most helpful one I have ever worked with. Unfortunately, I have now tried every combination of jack to cable to phone possible with both one and two cables but still with no luck. I'm not convinced line 2 signal is getting from gateway to jack as there is no other logical ...
U-verse Forums  •
598598 views
0
View profile
Created: Sep 12, 2013
DallasAlex Created: Sep. 12, 2013
Sorry, 4 pair wiring from gateway to jacks meaning blue&white paired with white&blue, orange&white paired with white&orange, etc. The phone is AT&T TL86109.
U-verse Forums  •
624624 views
0
View profile
Created: Sep 12, 2013
DallasAlex Created: Sep. 12, 2013
Thanks. My two line phone has two physical inputs. I have 4 pair wiring so not sure how to translate.
U-verse Forums  •
651651 views
0
View profile
Created: Sep 12, 2013
DallasAlex Created: Sep. 12, 2013
Just had a second line added and have confirmed it is live. Unfortunately nobody told me that the appointment I waited two weeks for didn't actually involve somebody coming to my house. I know the previous owner had a second line and the 2 line jack still appears to be wired but can't get the second line to work. Both line lights appear on the gateway. Anybody know if the...
U-verse Forums  •
672672 views
DallasAlex has no accepted solutions.
DallasAlex has no activity.
Activity Feed for DallasAlex

Uploaded Images for DallasAlex

No images available.