• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Oct 7, 2013
Undecked Created: Oct. 7, 2013
i think i was told my house has already pair bondings done but im not 100% sure but thats my i dont need the tech but for the rg which is the nvg589 how much will it then cost for rental?
U-verse Forums  •
823823 views
0
View profile
Created: Oct 6, 2013
Undecked Created: Oct. 6, 2013
Hi i recently contacted at&t for an upgrade from 24mbps plan to 45mbps plan. They told me that i was able to upgrade and there was no need for a tech installation but told me that i need a new gateway and the one i have now is a 2wire 3600hgv. another problem was that i would have to rent it for $6 for which i refuse and would rather pay for the gateway one time charge. T...
U-verse Forums  •
891891 views
View profile
Created: Aug 18, 2013
Undecked Created: Aug. 18, 2013
switched the wall jack and eveything works perfect now thanks for the help
U-verse Forums  •
6,1466146 views
0
View profile
Created: Aug 17, 2013
Undecked Created: Aug. 17, 2013
it maybe the wall jack because i got 3 jacks in home and 2 of them worked i hear the click noise when i plug in the rj11. i currently now use my jack upstairs as there is no issues when i plug in but downstairs the 2 wire would go red solid then green flashing and back to red. The flashing happens at broadband
U-verse Forums  •
6,2056205 views
0
View profile
Created: Aug 17, 2013
Undecked Created: Aug. 17, 2013
so the one at&t provided broke and i recently bought a belkin high speed rj11 cable ( http://www.amazon.com/Belkin-High-Speed-Internet-Modem-Cable/dp/B00004Z5LZ/ref=sr_1_1?ie=UTF8&qid=1376761992&sr=8-1&keywords=rj11+internet+cable) the problem is that when i plug it in to the wall jack it doesnt secure and then loosens and i lose connection. this didnt happen with my at&t...
U-verse Forums  •
6,2446244 views
Undecked has no accepted solutions.
Undecked has no activity.
Activity Feed for Undecked

Uploaded Images for Undecked

No images available.