• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Oct 21, 2013
coxkun3 Created: Oct. 21, 2013
Yes that is correct. 4.3. It is missing as many calls as my note 2 or s3 were running 4.2 we hoped in vain that a solution was coming in the 4.3 update.
Wireless Forum  •
2,5112511 views
0
View profile
Created: Oct 17, 2013
coxkun3 Created: Oct. 17, 2013
Bad news friends. I just purchased the galaxy note 3 w/ at&t running 2.3 and guess what!? This issue isn't going away!
Wireless Forum  •
2,6242624 views
0
View profile
Created: Oct 8, 2013
coxkun3 Created: Oct. 8, 2013
Wow! I cant believe that "speak no evil and pay your bill" has been the last comment on this thread for a month now. Im starting to wonder if it was actually posted by at&t directly because that's the vibe I've got (and we've all got) everytime I've tried to bring up my "case" lately. Does anyone have any experience with the issue being solved by 4.3 os? Im debating on th...
Wireless Forum  •
2,8982898 views
0
View profile
Created: Aug 16, 2013
coxkun3 Created: Aug. 16, 2013
My issue is, the case keeps getting closed and they say it's resolved. It's only currently pending, because I asked the rep to reopen it - the problem still persists. Of course, there is no way for me to be able to contact them directly, or is there?
Wireless Forum  •
1,6041604 views
0
View profile
Created: Aug 16, 2013
coxkun3 Created: Aug. 16, 2013
ATTENTION AT&T EMPLOYESS READING THIS: I have replied to those private message "temptations" 3 times now. The front line will tell you they really care, it will get escalated to Tier 2, you will wait a week and then when you call back (not when they call you back in most cases), your case is closed because "the issue has been resolved" There are countless others who have ...
Wireless Forum  •
1,6431643 views
0
View profile
Created: Aug 7, 2013
coxkun3 Created: Aug. 7, 2013
I did the *#2263# workaround on my note II running 4.1.2, LTE has dissapeared from the top but today I missed a call again and received the phantom voicemail with 3 bars... Frustrating... I'm looking in to rooting the phone to solve this, will that definitely work? Anyone have experiences with that? Thanks in Advance for your help and time!
Wireless Forum  •
1,5191519 views
0
View profile
Created: Aug 6, 2013
coxkun3 Created: Aug. 6, 2013
Solution might be to disable LTE. Following steps are for S3 - not sure about other phones. Found from one thread which was talking about saving battery. 1) While the phone turned is On - Remove back cover and press SIM card to move it out of slot (but not completely) - Don't remove battery 2) Phone will recognize there's no SIM & it will prompt for restart 3) Restart pho...
Wireless Forum  •
1,6571657 views
0
View profile
Created: Aug 6, 2013
coxkun3 Created: Aug. 6, 2013
I have a galaxy note II. It doesn't have a way to disable LTE in the settings but I was able to call AT&T [unpublished number removed] and they disabled the LTE on the phone. LTE dissapeared from the top of my phone, so I think it was done effectively, but I still had the problem with missing calls and text messages. I have also tried leaving WIFI off, but didn't seem to ...
Wireless Forum  •
1,6491649 views
0
View profile
Created: Aug 6, 2013
coxkun3 Created: Aug. 6, 2013
From what I gather online, Iphones seem like they are not having the issue any longer. It appears that they did, originally, but some type of update resolved it. My wife has an iphone 4, haven't seen the problem occur on it. Many people in this forum seem to be having luck with the Iphone 5. Any one having this problem still with an Iphone???
Wireless Forum  •
1,6491649 views
0
View profile
Created: Aug 3, 2013
coxkun3 Created: Aug. 3, 2013
I have had the same issue since January. Have used 5 different Samsung devices, 3 sim cards, over 10 hours talking to at&t reps. the s4 running 4.2.2 has the same issue. I hate to say it because of how much I love my note II but looks like iPhone 5 may be the only solution to the problem... AT&T will be losing my business of 5 lines shortly.
Wireless Forum  •
1,6971697 views
0
coxkun3 has no accepted solutions.

Uploaded Images for coxkun3

No images available.