• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Aug 20, 2013
golfer2013 Created: Aug. 20, 2013
Thank you, I will try that. I did speak with tech support and they said no. I will try again. -- John
U-verse Forums  •
2,3182318 views
0
View profile
Created: Aug 20, 2013
golfer2013 Created: Aug. 20, 2013
Thank you, do you have a good contact for AT&T to pay to open port 25 or is it just a hit or miss with the main number? Thank You -- John
U-verse Forums  •
2,3422342 views
0
View profile
Created: Aug 19, 2013
golfer2013 Created: Aug. 19, 2013
Thank you someJoe. One question I have I don't see a way to disable DHCP on the 2wire. I am guessing it is the easiest to create a short range for DHCP? Thank You -- John
U-verse Forums  •
2,3482348 views
0
View profile
Created: Aug 19, 2013
golfer2013 Created: Aug. 19, 2013
Sorry for the lack of information Whether they should be on different subnets depends on how you have things hooked up and what you're trying to do, which I have not been able to deduce from your posts because you're not giving much information. Please answer the following questions: 1. What is your goal for your network that is not solved in the standard U-Verse setup? I ...
U-verse Forums  •
2,3642364 views
0
View profile
Created: Aug 19, 2013
golfer2013 Created: Aug. 19, 2013
I thought they needed to be on different subnets? Can I keep them on the same subnet? Based on that I got 5 static IP's is it possible to use one more with a second router the same way? Thank You -- John
U-verse Forums  •
2,3782378 views
0
View profile
Created: Aug 18, 2013
golfer2013 Created: Aug. 18, 2013
I have everything configured but still can't route. I have the 2wire on 172.16.15.x and a Linksys E2500. I am not able to ping the router at 172.16.16.254 which is the Linksys E2500. I am trying to put my mail server in the port forwarding mode on the router. I am very close. Is there something else I need to do? I followed the directions, thought I remembered seeing some...
U-verse Forums  •
1,2761276 views
0
View profile
Created: Jul 16, 2013
golfer2013 Created: Jul. 16, 2013
SomeJoe, the trick is since it is a Windows network if I use DHCP on a server getting it to resolve properly in DNS. I could probably do it with the host file and make things work. I will play around with option 1 this weekend. I am not sure how Outlook will function either but it will be fun to try. Thank You SomeJoe7777 wrote: golfer2013 wrote: Hi, I have an Exchange 20...
U-verse Forums  •
2,0802080 views
0
View profile
Created: Jul 16, 2013
golfer2013 Created: Jul. 16, 2013
Thanks, then I will just use a static IP from the pool for the mail server for the mail server and be done with it. The mail server uses 443 for OWA so I can't use that with their IP either.
U-verse Forums  •
2,0812081 views
0
View profile
Created: Jul 16, 2013
golfer2013 Created: Jul. 16, 2013
Thank you, that will work. If I wanted to also host a web site with 443 I could use their supplied one and essentially host 2 devices? Thank You, this is great knowledge -- John
U-verse Forums  •
2,0882088 views
0
View profile
Created: Jul 16, 2013
golfer2013 Created: Jul. 16, 2013
Hi, I have an Exchange 2013 mail server I want to assign one of the public IP's too but the Uverse modem/router only allows me to assign a public IP to a DHCP device and all of my servers are static. I have some other servers like a Windows 2012 Essentials that is a DC that I would like to assign an IP to and port 443. Any idea how to assign a public IP to a devive with a...
U-verse Forums  •
2,0992099 views
0
golfer2013 has no accepted solutions.

Uploaded Images for golfer2013

No images available.