• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jul 26, 2013
VietnamTom Created: Jul. 26, 2013
Well, I moved the modem a few feet away but I still get 5 to 6 SN margin for downstream and all the filters are installed correctly... I think I will try to connect it to the NID and it really is on the roof, but I think i can just climb out the window, it is a flat roof. Do I use the green data cable or the ethernet cable to plug into the NID? I think the other person sa...
U-verse Forums  •
1,1081108 views
0
View profile
Created: Jul 25, 2013
VietnamTom Created: Jul. 25, 2013
Sorry, I am not a technical person, so I don't understand how to do all these tests, and I think the NID is on my roof, so it will be hard to do any tests on it... The only think I can try right now is to try to move the RG a few feet away and see what happens, since right now I am sitting just 2 feet from it and it is about 2-3 feet away from my computer.. Also, the nvg5...
U-verse Forums  •
1,1701170 views
0
View profile
Created: Jul 25, 2013
VietnamTom Created: Jul. 25, 2013
Hi, I am a new 6 mbps Uverse Internet customer switched from DSL 7 days ago, and for the first 5 days, everything went fine, but now I am having problems. Yesterday, my nvg510 suddenly dropped the connection (service light went off) for 2 minutes and this happened about 4 times that day. I also checked the modem page and it also somehow lowered my downstream sync rate fro...
U-verse Forums  •
1,2031203 views
View profile
Created: Jul 24, 2013
VietnamTom Created: Jul. 24, 2013
Ok, I will try to remove the phone, and also double check all my phones. But I just checked my NVG510 page and for some reason my downstream rate was lowered from 6000 to around 5100, I wasn't sure if the connection dropped again, it seems to lower it whenever that happens... Is this supposed to happen, I don't want my speed to be lowered like that.. But at this slower sp...
U-verse Forums  •
117117 views
0
View profile
Created: Jul 24, 2013
VietnamTom Created: Jul. 24, 2013
Hi, I think I have DSL filters on all the phones in my home, but there is no filter on a phone in my kitchen. The phone is mounted on the wall, but I don't think it works and there is no power in the display. But, every time the phone rings, it seems like I can hear that phone in the kitchen also ring even though it does't work... But I don't have a wall mount filter to u...
U-verse Forums  •
137137 views
View profile
Created: Jul 18, 2013
VietnamTom Created: Jul. 18, 2013
I just got the Motorola NVG510 today, and I am confused on the security option. I kept it on the "WPA Default Key" security, but then there is also a "WPA Version" option and "Both" is selected, but there is also a WPA-1 and WPA-2 option.. What does having "Both" selected mean? How is it possible to use both WPA-1 and WPA-2 at the same time? Should I keep the "Both" optio...
U-verse Forums  •
366366 views
View profile
Created: Jul 15, 2013
VietnamTom Created: Jul. 15, 2013
Oh no!!! My worst nightmare came true and I found out today that I am being shipped the Motorola NVG510! I am extremely scared now, because now I am convinced I will also have these DNS problems everyone else has with this modem. Could someone explain how it is possible to not have problems with the NVG510? Also, since I am being shipped this modem, does that mean my U-Ve...
U-verse Forums  •
309309 views
0
View profile
Created: Jul 14, 2013
VietnamTom Created: Jul. 14, 2013
Hi, my very old modem broke and a guy at a local AT&T store convinced me to switch from my AT&T DSL to U-Verse Internet since the promotion price will be lower at an also increased speed tier. So I bought a Netgear 7550 to replace my broken one and plan to return that once the U-Verse equipment arrives and the service starts. But now I am having second thoughts about doin...
U-verse Forums  •
370370 views
View profile
Created: Jul 13, 2013
VietnamTom Created: Jul. 13, 2013
Ok, also, I was told I could cancel my new Uverse plan before it starts, how would I do that? What happens if they ship me the self-install equipment before I get a chance to talk to the customer service? How will I return all that stuff and cancel the U-verse plan?
U-verse Forums  •
873873 views
0
View profile
Created: Jul 13, 2013
VietnamTom Created: Jul. 13, 2013
I think so, my DSL service is a 12 month plan
U-verse Forums  •
889889 views
0
View profile
Created: Jul 13, 2013
VietnamTom Created: Jul. 13, 2013
Hi, I am a complete newbie to plans and stuff and I have already signed up to switch to U-verse from my existing AT&T DSL service, but I have no idea if there will be some kind of cancellation or Early Termination Fee if I cancel the DSL to switch to U-verse.. Will I get this fee even though it is the same company..? I need to decide soon since I think the Uverse service ...
U-verse Forums  •
896896 views
VietnamTom has no accepted solutions.

Uploaded Images for VietnamTom

No images available.