• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jul 14, 2013
maxpom Created: Jul. 14, 2013
" This is not the regular CS/TS people ," Thank God or Eric Clapton or whomever you want for that, because as anyone knows who has been a customer of AT&T internet for long, the regular support people are about as sharp as a bowling ball. I'll get right on that Monday and hopefully will get squared away.
U-verse Forums  •
771771 views
0
View profile
Created: Jul 13, 2013
maxpom Created: Jul. 13, 2013
Here's what happened at install ... Guy walks in, plugs up the new router. I watch and see when lights go solid, ask what the IP is, go to the config page and set it up myself. The guy says wow you know what you're doing, and I say yeah I'm a retired RDBMS Engineer, and I've been doing this crap since bit-net. He smiles, says cul8r and that's it. I got no sheet, no instru...
U-verse Forums  •
921921 views
0
View profile
Created: Jul 12, 2013
maxpom Created: Jul. 12, 2013
I had posted a question this afternoon regarding finding my Uverse Member ID to set up online billing. Someone answered, I replied, and now the question has been removed. Why?
U-verse Forums  •
140140 views
View profile
Created: Jul 12, 2013
maxpom Created: Jul. 12, 2013
correction: My DSL ID was in email format, but does not work as a member ID for Uverse. I used it for years to pay my DSL bill.
U-verse Forums  •
1,0281028 views
0
View profile
Created: Jul 12, 2013
maxpom Created: Jul. 12, 2013
My DSL ID was in email format, but does not work as a member ID for Uverse. I used it for years to pay my Uverse bill. Then what happened was nobody "brought over" that ID. How do I get this fixed? Please don't say I have to call support, because I really don't have a 4 - 6 hour period free until next month.
U-verse Forums  •
1,0301030 views
0
View profile
Created: Jul 12, 2013
maxpom Created: Jul. 12, 2013
I was trying to set up online billing for Uverse internet at att.com using the member ID from my previous high speed DSL member ID, but it keeps saying that the ID does not exist. I paid my bill using this ID for years. I can only assume that when my Uverse account was set up I got a new ID ... where do I find out what it is?
U-verse Forums  •
1,0421042 views
maxpom has no accepted solutions.
maxpom has no activity.
Activity Feed for maxpom

Uploaded Images for maxpom

No images available.