• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jul 9, 2013
jnsalgood Created: Jul. 9, 2013
Have used both HDMI and the component cables with no luck. The DVR right now is right next to the wireless, hooked it up to the same TV to test, it gets HD with component and HDMI. When i called ATT&T ithe wireless was originally hooked up with component, and they told me to change it to HDMI, but no luck either way. The light blinks when rebooting so i know the light wor...
U-verse Forums  •
847847 views
0
View profile
Created: Jul 9, 2013
jnsalgood Created: Jul. 9, 2013
So spent an hour and a half last night with support, and no answer for this yet. Ordered a wireless receiver, it came in friday with a set up time after 8pm last night. At 9pm i had to call because it was saying set top box did not match accounbt settings. After 45 min, they finally got it added. After that it did a software update, the model is ISB7500. I am able to watc...
U-verse Forums  •
866866 views
jnsalgood has no accepted solutions.
jnsalgood has no activity.
Activity Feed for jnsalgood

Uploaded Images for jnsalgood

No images available.