• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jan 25, 2014
stinger22 Created: Jan. 25, 2014
I try to download the tool and get an error saying my version of Windows, 8.1, is not supported by WinPcap. Any ideas?
U-verse Forums  •
1,7291729 views
0
View profile
Created: Sep 9, 2013
stinger22 Created: Sep. 9, 2013
I think it is just the screen saver kicking in. At night when I go to sleep I set the TV to go off in about 30 minutes but the uverse box stays on through the night so when I wake up the TV is off but the Uverse box is still on and hits the self timer shortly thereafter. Reading there is no way to disable the timer and going into sleep mode on the Uverse box.
U-verse Forums  •
563563 views
0
View profile
Created: Sep 9, 2013
stinger22 Created: Sep. 9, 2013
No pause, just watching. It mostly happens in the morning, turn on TV around 6am, and shortly after 7 it interrupts the show I'm watching and have to press OK. Sometimes if I fall asleep at night with the TV will wake up in the morning and it will have the hints screen showing.
U-verse Forums  •
563563 views
0
View profile
Created: Sep 9, 2013
stinger22 Created: Sep. 9, 2013
Every Morning it seems and sometimes at other times during the day my TV watching is interrupted and the "hint" message pops up and I have to press OK to get back to my TV watching or just the "press OK" to watch TV message. What is causing this and how can I get it to stop?
U-verse Forums  •
563563 views
View profile
Created: Jul 9, 2013
stinger22 Created: Jul. 9, 2013
Yes see my second post.
U-verse Forums  •
718718 views
0
View profile
Created: Jul 8, 2013
stinger22 Created: Jul. 8, 2013
OK figured it out. The Uverse box was set to surround sound. The Zvox is a 2.1 box and while the surround sounded good on it from the HD that was limited the SD volume. Set it to stereo and levels are matched now. Too bad tech support online did not know this or offer as a solution saying it was a problem with the Zvox even though I discounted that.
U-verse Forums  •
768768 views
0
View profile
Created: Jul 8, 2013
stinger22 Created: Jul. 8, 2013
Just got a Zvox sound bar and hooked the Uverse box to it using the optical digital output. It works great except for a marked difference in sound levels between SD channels and HD channels. At least 6db's. Tried customer support chat but I swear the guy never really understood what I was trying to tell them. He finally said it was a problem with the Zvox and contact them...
U-verse Forums  •
774774 views
View profile
Created: Jul 8, 2013
stinger22 Created: Jul. 8, 2013
OK figured it out. The Uverse box was set to surround sound. The Zvox is a 2.1 box and while the surround sounded good on it from the HD that was limited the SD volume. Set it to stereo and levels are matched now. Too bad tech support online did not know this or offer as a solution saying it was a problem with the Zvox even though I discounted that.
U-verse Forums  •
768768 views
0

Uploaded Images for stinger22

No images available.