• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jul 18, 2013
Texas Jim Created: Jul. 18, 2013
I really wanted it hard wired, but I finally set it up to use wireless... It is working fine.
U-verse Forums  •
328328 views
0
View profile
Created: Jun 23, 2013
Texas Jim Created: Jun. 23, 2013
I will try to explain how everything is hooked up. By Gateway, I am assuming you mean the 2Wire 3800HGV-B. The gateway sets on my desk in the den. There are 3 cables plugged into it... One is the in the PHONELINE port... A CAT6 cable is plugged into a "LOCAL ETHERNET" port and runs to the WEST wall of my living room where the DVR is located... One other CAT6 cable (also i...
U-verse Forums  •
754754 views
0
View profile
Created: Jun 22, 2013
Texas Jim Created: Jun. 22, 2013
Does that mean that I can't use the Roku if I have UVerse??
U-verse Forums  •
838838 views
0
View profile
Created: Jun 22, 2013
Texas Jim Created: Jun. 22, 2013
How can I connect my ROKU and the DVR to a switch without losing connection to my other STB which is wireless? What happens is... if I connect the DVR (in the living room) and the Roku box thru the switch... the STB in the bedroom quits working. It says it lost connection.
U-verse Forums  •
882882 views
Texas Jim has no accepted solutions.
Texas Jim has no activity.
Activity Feed for Texas Jim

Uploaded Images for Texas Jim

No images available.