• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jun 8, 2013
ArtGirl1982 Created: Jun. 8, 2013
I've had the same problem. I went here: http://www.att.com/esupport/article.jsp?sid=KB401738&cv=804#fbid=UlfdNYh9MhR and got some other settings but it has not solved my problem. Earlier I found another page (sorry but I can't locate it now) that listed all the port settings for inbound and outbound mail. I followed that according to how my email ends (Bellsouth) but it h...
Internet Forum  •
1,8691869 views
0
View profile
Created: Jun 8, 2013
ArtGirl1982 Created: Jun. 8, 2013
Hello, I've spent all day trying to research this problem. I have used Thunderbird with ATT for over 4 years now and it worked fine until 6-8-2013. I can receive messages in Thunderbird but I cannot send OUT. I also have Apple Mail and it was working okay until later in the day. I changed the POP3 and SMTP settings for that and it works. But Thunderbird is my favorite cli...
Internet Forum  •
1,8681868 views
0
ArtGirl1982 has no accepted solutions.
ArtGirl1982 has no activity.
Activity Feed for ArtGirl1982

Uploaded Images for ArtGirl1982

No images available.