• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jun 6, 2013
toopie28 Created: Jun. 6, 2013
Oh, and I'll be on the phone with those... people today to let them know that you came up with this solution.
Wireless Forum  •
7,0757075 views
0
View profile
Created: Jun 6, 2013
toopie28 Created: Jun. 6, 2013
Well, after more than 5 hrs with ATT, 7 looooong days with no service, talking to "tech" person after person - not ONE suggested simply turning the Microcell on it's side. I cannot believe that something so simple worked. And they never even mentioned a GPS extension. I may look into that just in case. THANK YOU, THANK YOU, THANK YOU!!!! I still can't believe that's all i...
Wireless Forum  •
7,0797079 views
0
View profile
Created: Jun 5, 2013
toopie28 Created: Jun. 5, 2013
Ok, so I'm clear, the GPS and the 3G lights are both blinking green? Correct - blinking. Have you moved the MicroCell to another location that is not 18" from a window with an unobstructed view of the sky? Yes, I've moved it around the room. Is the orientation of the MicroCell the same? IOW, is the flat side perpendicular to the window or is it horizontal? I've seen some ...
Wireless Forum  •
7,1207120 views
0
View profile
Created: Jun 5, 2013
toopie28 Created: Jun. 5, 2013
It was blinking green. I did a hard reset too. My concern is that something was triggered on my first phone call with the rep. The GPS was solid at this time - after the reset and all of the above - no gps lock either.
Wireless Forum  •
7,1497149 views
0
View profile
Created: Jun 5, 2013
toopie28 Created: Jun. 5, 2013
Wonder if you guys can help me with something. Had the Mcell for 2 years. Worked so far - NOTHING has changed. (att even asked me if any new trees had been planted and no, no new trees) Last Monday the Mcell 3g button started blinking. I called ATT to help fix the issue. After an hour and a half of the usual "troubleshooting" they told me to deactivate and reactivate and ...
Wireless Forum  •
7,1817181 views
toopie28 has no accepted solutions.
toopie28 has no activity.
Activity Feed for toopie28

Uploaded Images for toopie28

No images available.