• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jul 20, 2013
LadyLauren Created: Jul. 20, 2013
My internet is crappy since the firmware upgrade. Slow on all devices. Mostly not working -- at all -- for P2P gaming purposes. My firewall is as wide open as possible. My next step is to cascade a router... but last time I tried that it didn't work well. (I'm having a tech provide me new instructions for DMZ based on the firmware update.) But seriously, what did they do?...
U-verse Forums  •
338338 views
View profile
Created: Jun 4, 2013
LadyLauren Created: Jun. 4, 2013
My service is stable. No errors, no retrains, just some corrected blocks here and there. The I&R guy fixed the problem, and the "inside wiring issues" he tried to blame the disconnects on were non-existant. (The premises tech ran a LOT of tests, one invasive, to verify no line issues remained - inside or out.) I've asked AT&T to refund the month of service I didn't have. ...
U-verse Forums  •
2,7612761 views
0
View profile
Created: May 30, 2013
LadyLauren Created: May. 30, 2013
So, my ATT guy is saying " outside tech basically reterminated some of the wiring outside but found the biggest issue with the inside wiring." I restarted my RG, same looking pattern: Are you wrong, SomeJoe7777? Because I feel like you are right, but how do I convince them??? Assuming (as so many times before) this "on prem tech" FIXES NOTHING, how do I get ATT to truly u...
U-verse Forums  •
2,9182918 views
0
View profile
Created: May 29, 2013
LadyLauren Created: May. 29, 2013
Ryan - Pinging you again here to see SomeJoe ' s reply as referenced in my email to you. Joe - No words. Seriously. Thank you for the answer. I've asked Ryan to set up an OSP tech visit. Once that is complete, I'll update you on the result.
U-verse Forums  •
3,0093009 views
0
View profile
Created: May 28, 2013
LadyLauren Created: May. 28, 2013
Multiple Tech visits (in-home and outside), STB replaced. The problem is intermittant, so every time it is fixed - I just hold my breath and wait. And sometimes I wait a whole evening with service and then the next day can't get it to stay up to save my life. The connection drops randomly, all the time. UV Realtime dosn't show any obvious problems, other than the seriousl...
U-verse Forums  •
3,1613161 views
LadyLauren has no accepted solutions.

Uploaded Images for LadyLauren