• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Dec 28, 2014
SB20 Created: Dec. 28, 2014
Drove through NYC to see the Christmas tree at the Rockefeller yesterday. Waze did an amazing job getting us there via the quickest route. My GPS indicator kept blinking during most of the trip but amazingly, it never lost track of where we were. This is unlike the previous issue where you could be off by a few hundred yards. However, once we got to tour destination, I sw...
Wireless Forum  •
1,2191219 views
0
View profile
Created: Dec 5, 2014
SB20 Created: Dec. 5, 2014
OK. I took an hour drive tonight with Waze on. The first 20 minutes was fine and I didn't notice the GPS drop. A few minutes later, I noticed the GPS symbol flashing. I left it alone until I got to my destination and it was still flashing. It never regained a GPS lock. Need to do more tests. My usual daily drive is less than 20 minutes and I only noticed the GPS drop signa...
Wireless Forum  •
827827 views
0
View profile
Created: Dec 5, 2014
SB20 Created: Dec. 5, 2014
I'm still on my Note 3. All is well with 4.4.4. Although there was one day when my GPS had a hard time connecting. Had to restart the phone and it hasn't happened since.
Wireless Forum  •
926926 views
0
View profile
Created: Apr 30, 2014
SB20 Created: Apr. 30, 2014
@jam_out_man, That's great to hear. You can finally enjoy your Note 3. Just make sure you don't place it on your lap while driving.
Wireless Forum  •
2,7132713 views
0
View profile
Created: Apr 24, 2014
SB20 Created: Apr. 24, 2014
@jam_out_man, the 4.4.2 did fix the Note 3 GPS issue that was identified on this thread for most Note 3 owners. It may not have fixed your particular phone but it did fix the original issue. Check the first few pages of this thread. I suggest you give the SIM card replacement a chance. It worked for @ptoemmes. Might work for you too.
Wireless Forum  •
2,9452945 views
0
View profile
Created: Apr 24, 2014
SB20 Created: Apr. 24, 2014
@gmorcos37, I would think that placing your phone on your lap while using the GPS would cause some type of attenuation. A dedicated GPS navigation unit uses a much stronger antenna. But hey, if you enjoy placing your phone on your lap, then I'm happy for you even though I don't get why you just wouldn't purchase a proper mount since it sounds like you use your phone's GPS ...
Wireless Forum  •
1,8251825 views
0
View profile
Created: Apr 23, 2014
SB20 Created: Apr. 23, 2014
Didn't realize that so many people drive with their phones one their laps. Why not just get a dash, windshield or a air vent dock to hold your Note 3s in place.? It seems safer and more logical to me. The Note 3 GPS issue was fixed in 4.4.2. If you have another Samsung device and are running on 4.3, chances are you will suffer from the same issue we went through running on...
Wireless Forum  •
1,8991899 views
0
View profile
Created: Apr 13, 2014
SB20 Created: Apr. 13, 2014
@rpreuss - Do you have a Note 3? I have both the Note 3 and the S4 Active. My Note 3 gave me problems with GPS discussed in this Note 3 thread. But that was fully fixed in the KitKat update. As far as my S4 Active is concerned, I never experienced the same GPS problems. It may not be on KitKat but it works flawlessly.
Wireless Forum  •
2,5842584 views
0
View profile
Created: Apr 3, 2014
SB20 Created: Apr. 3, 2014
Have you tried AT&T's Mark the Spot app? You can report wireless or data issues via the app. They actually log these reports and act on it. Fixed my wireless coverage inside my hosue. Good luck!
Wireless Forum  •
12,18312K views
1
View profile
Created: Apr 3, 2014
SB20 Created: Apr. 3, 2014
Coverage inside our house was good. The poor coverage only started a couple of months ago. So you can't blame building structure in this case. What baffles me is instead of looking more deeply into the problem, you guys are so quick to blame my house and/or its structure as a possible reason for the poor coverage. Maybe I am posting my issues in the wrong place. But I've s...
Wireless Forum  •
603603 views
0
View profile
Created: Mar 29, 2014
SB20 Created: Mar. 29, 2014
Thanks @mastaofdacat! That did it.
Wireless Forum  •
2,8312831 views
0
View profile
Created: Mar 28, 2014
SB20 Created: Mar. 28, 2014
My other Bluetooth headset from another brand still works fine.
Wireless Forum  •
2,8802880 views
0
SB20 has no accepted solutions.
SB20 has no activity.
Activity Feed for SB20

Uploaded Images for SB20

No images available.